RX300 S7 how to connect couple GPU to the server

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

MATT88
Posts: 2
Joined: Fri Apr 16, 2021 10:24
Product(s): fujitsu RX300 S7 & TX300 S7

RX300 S7 how to connect couple GPU to the server

Postby MATT88 » Fri Apr 16, 2021 12:04

Hello
I have an old but still working rx300 S7 server with two processors. I wanted to increase its capabilities by adding an additional graphics card. however, after inserting two graphics cards, the server does not boot. Is it possible to run it with two gpu? I'm not going to connect monitors to the cards, I only mean rendering / their computing power. I have the latest bios. I do not see any options in the bios settings.
Alternatively, I can buy the rx300 S8 occasionally - is it also a blockade? I thought that if the board has several 3gen 16x and 8x inputs it will not be a problem.

User avatar
Ask Fujitsu
Moderator
Posts: 251
Joined: Fri Aug 02, 2019 10:02
Product(s): n/a

Re: RX300 S7 how to connect couple GPU to the server

Postby Ask Fujitsu » Thu Apr 22, 2021 12:14

Hello Matt88

The server RX300 S7 is in the status end of support and end of life since 31/10/2019
server RX300 S8 is still under support.

However both this server was not created for GPU.

RX300 s7 and s8 is supported only "PY VGA Card 512MB PCI-e x1 (NVIDIA NVS 300) -> S26361-F2748-L637"

Other GPU was not tested and there is no support for them.

Best regards,

Ask Fujitsu - Forum Team


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest