[A544] BIOS upgrade brings back constant high CPU load

Moderator: ModTeam

nicoursi
Posts: 4
Joined: Mon Feb 10, 2020 12:37
Product(s): lifebook a544

[A544] BIOS upgrade brings back constant high CPU load

Postby nicoursi » Tue Feb 11, 2020 22:00

Hello,
Windows is pushing a new BIOS upgrade (1.2.4) for battery charging control on LIFEBOOK A544.
With this new update, the system uses constantly 80% of one (out of four) CPU. This happens on Windows (with System process) and on linux (with kworker).

This high CPU usage problem got solved with 1.2.0 update, but it was brought back by every next update up to 1.2.5, which is the last one available.

I had to downgrade to version 1.2.0 (fixing the CPU load bug again), but I would like to have the battery bug fixed, and at the same time having a normal CPU usage.
I don't know how to officially file a formal bug report, so please do it for me, or tell me how to do it.

If somebody needs to downgrade, he/she should disable the "build date time checking" by running in DOS the following command: dosflash /bbl /cvar /silent /sd /file BIOS.Cap

User avatar
Ask Fujitsu
Moderator
Posts: 3
Joined: Fri Aug 02, 2019 10:02
Product(s): n/a

Re: [A544] BIOS upgrade brings back constant high CPU load

Postby Ask Fujitsu » Wed Feb 19, 2020 10:29

Hello! Please provide the right serial number of the affected device and SystemScan report for further investigation.

Please also run Intel Processor Diagnostic Tool after an upgrade to higher BIOS version and to provide the results: https://downloadcenter.intel.com/downlo ... ostic-Tool :)


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 2 guests

cron