A512 bootet nicht mehr ins Bios

Moderator: ModTeam

erze
Posts: 2
Joined: Mon Feb 03, 2020 20:45
Product(s): Lifebook A512

A512 bootet nicht mehr ins Bios

Postby erze » Tue Feb 04, 2020 11:05

Hallo,
nach dem Bios-Upgrade auf 1.21. funktionierte der Lüfter nicht mehr.
Nach Recherche im Internet u. auch in diesem Forum habe ich wieder
Downgegradet auf 1.19.
Nach dem Neustart blieb der Bildschirm schwarz.
Habe einen Monitor angeschlossen - schwarz
Bios Batterie und Accu herausgenommen, eingesetzt - schwarz
Einschalten funktioniert noch, das CD Laufwerk wird angesprochen.
Was kann ich noch tun, um das Notebook zu retten?
Besten Dank für eure Bemuehungen.

Helga
Posts: 115
Joined: Thu Nov 20, 2008 3:55
Product(s): AMILO D-1840 (=entfallen)
Lifebook E-8110 (Win7x86/ULT)
Lifebook E-8420 (Nvd-Gfx, Win10x64/PRO)
Lifebook T935 (i-Gfx, Win10x64/Pro, 16 GB RAM)
Celsius H730 (Nvd-Gfx, Win10x64/Pro, 32 GB RAM)
Location: DL

Re: A512 bootet nicht mehr ins Bios

Postby Helga » Tue Feb 04, 2020 17:40

Autsch!

Den Einschaltknopf ohne angeschlossenes Netzteil, ohne eingebauten Akku und ohne Bios-Batterie lange gedrückt?

Gehe es mit Ruhe an und zunächst mit den einfachsten Methoden, die sich so anbieten!

Nur mal so querdurch, was mir gerade dazu einfällt:

Externe USB-Tastatur anschließen, Neustart.

Internes LCD den Datenstecker zur Hauptplatine abziehen, externer Bildschirm dran, Neustart.

Festplatte/SSD ausbauen, evtl. anderes Startlaufwerk einsetzen, Neustart.

Windows-Setup/Linux-Live-CD einlegen, Neustart.

RAM-Riegel einzeln einsetzen, Neustart.

Irgendwann solltest du ein Bild sehen.

Kopf hoch, klappt schon! :)

(mache dir Notizen, was du probiert hast!)
Fakten Fakten Fakten - und immer an den User denken!

erze
Posts: 2
Joined: Mon Feb 03, 2020 20:45
Product(s): Lifebook A512

Re: A512 bootet nicht mehr ins Bios

Postby erze » Thu Feb 20, 2020 20:54

Hallo Helga,
leider war ich erfolglos.
Hast du evtl. noch tiefergreifende Tipps.
(5x Einschaltknopf drücken o.ä.)
Schick dir schon mal einen vorauseilenden Dank
erze

Helga
Posts: 115
Joined: Thu Nov 20, 2008 3:55
Product(s): AMILO D-1840 (=entfallen)
Lifebook E-8110 (Win7x86/ULT)
Lifebook E-8420 (Nvd-Gfx, Win10x64/PRO)
Lifebook T935 (i-Gfx, Win10x64/Pro, 16 GB RAM)
Celsius H730 (Nvd-Gfx, Win10x64/Pro, 32 GB RAM)
Location: DL

Re: A512 bootet nicht mehr ins Bios

Postby Helga » Sun Feb 23, 2020 0:43

An das nackige Motherboard einen externen Bildschirm anschließen, einschalten und nichts geht? Aha.

Mir wäre evtl. noch eingefallen, einen Start mit angeschlossenem Diskettenlaufwerk und eingelegter MS-DOS-Bootdiskette zu versuchen.

Du könntest nun einen neuen Bios-Chip kaufen oder den alten prüfen oder v1.19 erneut aufspielen lassen:

https://www.biosflash.com/BIOS-Chips-FU ... IEMENS.htm

Im damit verbundenen Bios-Forum finden sich evtl. weitere hilfreiche Tipps.
Fakten Fakten Fakten - und immer an den User denken!

Helga
Posts: 115
Joined: Thu Nov 20, 2008 3:55
Product(s): AMILO D-1840 (=entfallen)
Lifebook E-8110 (Win7x86/ULT)
Lifebook E-8420 (Nvd-Gfx, Win10x64/PRO)
Lifebook T935 (i-Gfx, Win10x64/Pro, 16 GB RAM)
Celsius H730 (Nvd-Gfx, Win10x64/Pro, 32 GB RAM)
Location: DL

Re: A512 bootet nicht mehr ins Bios

Postby Helga » Sun Feb 23, 2020 6:50

Ach - und dann noch was: Wie kommst du eigentlich auf Bios "v1.19"??

Ich sehe nur Vorgänger v1.20, von "v1.19" aber weit und breit nichts.

Da die Chips fast nichts kosten, könntest du dir beide Versionen, v1.21 und v1.20, brennen lassen und dann alternativ testen.
Fakten Fakten Fakten - und immer an den User denken!


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 5 guests