IRMC Firmware problem - TX300 S5R

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

shs2
Posts: 2
Joined: Tue Oct 30, 2018 11:10
Product(s): Primergy TX300 S5 Rack

IRMC Firmware problem - TX300 S5R

Postby shs2 » Tue Oct 30, 2018 15:05

Hi,

I have a Primergy TX300 S5 Rack server. I decided to update bios, raid and irmc firmwares a few days ago.

I downloaded ASP files for Windows Server 2003 Enterprise (32bit) from drivers page with using serial number of server.

Bios updated successfully and rebooted the server. Then RAID firmware updated and rebooted server. (RAID 5/6 SAS based on LSI MegaRAID 256MB)

Finally I executed the ASP file for IRMC and it failed. Then I rebooted the server. It took so long to start and fans were blowing at high speed.

In IPMI Status page of bios it says irmc firmware is not installed.

bios ipmi.jpg
bios ipmi.jpg (71.42 KiB) Viewed 921 times


I prepared a usb stick to install irmc and booted the server with this stick. Tried to update irmc with "Normal" option and it failed. (Execution of BMC/IPMI command 'GetDeviceID' failed)

irmc flash - normal.jpg
irmc flash - normal.jpg (52.6 KiB) Viewed 921 times


Then tried with "Recovery L" option and it failed. (Cannot chech for system type. Error code = 0x100a)

irmc flash - recovery_l.jpg
irmc flash - recovery_l.jpg (89.64 KiB) Viewed 921 times


In windows os I created a diagnostic report. There is an error as "Chassis Model not found" and there is no sensor data such as voltages, temperares, fans etc.

How can I install IRMC again?

shs2
Posts: 2
Joined: Tue Oct 30, 2018 11:10
Product(s): Primergy TX300 S5 Rack

Re: IRMC Firmware problem - TX300 S5R

Postby shs2 » Tue Oct 30, 2018 15:07

Screenshots from diagnostic report:
diagnostic report 1.jpg
diagnostic report 1.jpg (85.39 KiB) Viewed 917 times

diagnostic report 2 .jpg
diagnostic report 2 .jpg (56.97 KiB) Viewed 920 times

diagnostic report 3.jpg
diagnostic report 3.jpg (111.3 KiB) Viewed 920 times


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 0 guests