Fujitsu rx350 s8 with 2 raid controllers, no disks detected on second raid controller

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

viorel
Posts: 4
Joined: Thu Sep 27, 2018 10:25
Product(s): fujitsu rx350 s8

Fujitsu rx350 s8 with 2 raid controllers, no disks detected on second raid controller

Postby viorel » Thu Sep 27, 2018 12:30

Hi,
I need some help with setting up a second raid controller in fujitsu rx350 s8 Server.
The raid controllers are: Fujitsu RAID Ctrl SAS 6G 5/6 512MB (D2616)

The first raid controller works, I can see disks and I have 2 raid 1 on this, in the second controller I can't see any disks, I can enter raid configuration(ctrl+h) but it doesn't detects disks and neither the SAS Backpane.
I think I am missing something here, maybe some settings in bios to boot at startup the raid card or other things.
Any ideea that may help me would be appreciated.

Thank You
Attachments
copy2.jpg
copy2.jpg (1.22 MiB) Viewed 1242 times

me@work
Posts: 930
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Fujitsu rx350 s8 with 2 raid controllers, no disks detected on second raid controller

Postby me@work » Fri Sep 28, 2018 7:45

I'd suggest to narrow down the possible causes for the issue
- hinge the cables for controller #0 to controller #1, and see if the disks get detected
- check cables between controller #1 and backplane, e.g. by testing the new disks for controller #1 on controller #0
- check new disks separately on controller #0
- ...

Good luck.

viorel
Posts: 4
Joined: Thu Sep 27, 2018 10:25
Product(s): fujitsu rx350 s8

Re: Fujitsu rx350 s8 with 2 raid controllers, no disks detected on second raid controller

Postby viorel » Mon Oct 01, 2018 15:05

I tryed all above, still the same. I forgot so say that controller 2 doesn't have a raid battery.

me@work
Posts: 930
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Fujitsu rx350 s8 with 2 raid controllers, no disks detected on second raid controller

Postby me@work » Mon Oct 01, 2018 15:20

viorel wrote:I tryed all above,

...and would you mind sharing the results, please?
"still the same" is NOT a result of the suggestions/questions asked above; it's only a report of a current status.
Whether the new controller has a battery connected or not, should not make a difference to the phenomenon observed.

viorel
Posts: 4
Joined: Thu Sep 27, 2018 10:25
Product(s): fujitsu rx350 s8

Re: Fujitsu rx350 s8 with 2 raid controllers, no disks detected on second raid controller

Postby viorel » Sat Oct 06, 2018 15:13

me@work wrote:I'd suggest to narrow down the possible causes for the issue
- hinge the cables for controller #0 to controller #1, and see if the disks get detected
- check cables between controller #1 and backplane, e.g. by testing the new disks for controller #1 on controller #0
- check new disks separately on controller #0
- ...

Good luck.

Until now I did the following:
1. disconnected controller 0 and his backplane, and connect controller 1 to his backpane with all controller 0 cables. Boot up, and it detect the controller 1 but still doesn't detect/see the backpane or any disk.
2. Checked all 8 disks from controller 1 in the controller 0 (in the 4 free slots), all 8 disks are detected
3. In the primecolect logs I can see the controller 0 with his backpane and the 4 that are in use now. For controller 1 I can see details about the controller but nothing about the sas backpane or the disks in backpane. In this logs I can see that the raid card 0 is in pci slot 10 and raid card 1 is in pci slot 2, and I think it should be in 3rd slot.

When I will find an open window I will try to move the raid controller 1 to another pci slot.

Thank you!

Edit!
I uploaded some info from primecollect.
Attachments
raid software.PNG
raid software.PNG (114 KiB) Viewed 1125 times
raid adapter status.PNG
raid adapter status.PNG (38.76 KiB) Viewed 1125 times
primecollect raid cards.PNG
primecollect raid cards.PNG (93.45 KiB) Viewed 1125 times

viorel
Posts: 4
Joined: Thu Sep 27, 2018 10:25
Product(s): fujitsu rx350 s8

Re: Fujitsu rx350 s8 with 2 raid controllers, no disks detected on second raid controller

Postby viorel » Sat Oct 06, 2018 17:13

And two more images.
Attachments
server view raid.PNG
server view raid.PNG (103.82 KiB) Viewed 1123 times
sas raid adapters.PNG
sas raid adapters.PNG (115.95 KiB) Viewed 1123 times

me@work
Posts: 930
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Fujitsu rx350 s8 with 2 raid controllers, no disks detected on second raid controller

Postby me@work » Mon Oct 08, 2018 8:55

So, from what you wrote, I summarize:
- all Backplane/disks get detected when connected to controller #0
- NO backplane/disks get detected when connected to controller #1

This seems to indicate that controller #1 (or one of its components) does not operate properly, I think.

Do you have an option to contact the vendor where you actually bought it?


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 0 guests