RX200 S8 stuck at boot with new expansion card

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

Niko66
Posts: 4
Joined: Sat Mar 24, 2018 20:21
Product(s): RX200 S8

RX200 S8 stuck at boot with new expansion card

Postby Niko66 » Mon Mar 26, 2018 10:58

Hello,

I have an RX200 S8 R1 and try to add an additional graphic card (Nvidia NVS300) without success.
The card is in the Slot 1, the status is OK in iRMC but the server won't start and is stuck at the Fujitsu bootup screen (I can't access the bios without removing the new graphic card).
Did I missed any specific parameter in the BIOS ?

Bios and iRMC firmwares are up to date :
Bios V4.6.5.4 R1.18.0
iRMC rev 9.08F, SDR rev 3.62

Any help would be greatly appreciated ! :)

Davie
Posts: 557
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: RX200 S8 stuck at boot with new expansion card

Postby Davie » Wed Mar 28, 2018 11:14

The only thing I can see is that the preferred slot for this card is slot 3 - have you tried other slots?

Niko66
Posts: 4
Joined: Sat Mar 24, 2018 20:21
Product(s): RX200 S8

Re: RX200 S8 stuck at boot with new expansion card

Postby Niko66 » Thu Mar 29, 2018 15:14

Thanks a lot for your answer Davie !
I can't put it in another slot, because it's only PCI-E 16x slot/riser card.

Davie
Posts: 557
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: RX200 S8 stuck at boot with new expansion card

Postby Davie » Thu Mar 29, 2018 15:25

That's interesting as the illustrated spares guide shows the NVS300 to be a x1 LP card. Or are you saying you don't have the riser at all that gives slots 2 and 3? Certainly the upgrade and maintenance manual suggests it should go in slot 3

Niko66
Posts: 4
Joined: Sat Mar 24, 2018 20:21
Product(s): RX200 S8

Re: RX200 S8 stuck at boot with new expansion card

Postby Niko66 » Thu Mar 29, 2018 15:32

It seems that there are 2 versions of this card.
I have the 16x version with the 164 pins.
I have both riser cards (1 with 164 pins, 2 and 3 with 64 (or 96 pins ?)).

Thank you again.

Davie
Posts: 557
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: RX200 S8 stuck at boot with new expansion card

Postby Davie » Thu Mar 29, 2018 15:34

Maybe you have an unsupported card then...

Niko66
Posts: 4
Joined: Sat Mar 24, 2018 20:21
Product(s): RX200 S8

Re: RX200 S8 stuck at boot with new expansion card

Postby Niko66 » Thu Mar 29, 2018 15:36

That's what I fear...


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 4 guests