Problem with raid software

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

hittolo
Posts: 2
Joined: Tue Feb 17, 2015 14:27
Product(s): PRIMERGY TX1310 M1

Problem with raid software

Postby hittolo » Wed Mar 21, 2018 14:14

Hello
i have download and install tha last version of program on my server. But when i try to use it i see this error permissions="sandbox">
I have try to upload java and add the url in secure url in java panel but same result.
What's wrong?
Thanks

me@work
Posts: 911
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Problem with raid software

Postby me@work » Wed Mar 21, 2018 17:11

It would really be helpful, if you could elaborate a little on some details:

- Server Operating System (and version)
- "RAID software" (make and version, perhaps direct link where you downloaded it)
- Java version
- RAID controller used in the server box

Thanks ;-)

hittolo
Posts: 2
Joined: Tue Feb 17, 2015 14:27
Product(s): PRIMERGY TX1310 M1

Re: Problem with raid software

Postby hittolo » Thu Mar 22, 2018 1:36

Hello
thanks for your reply
Server-> PRIMERGY TX1310 M1
SO-> Windows server 2012 R2 foundation
Raid sw-> ServerView RAID Manager (Windows, 64-bit) Ver.6.6.5 (15/12/2017)
link http://support.ts.fujitsu.com/IndexDown ... 5DBD28547F
Java-> Version 8 Rel.161
raid->LSI Embedded MegaRAID
Thanks

TytanNet
Posts: 1
Joined: Mon Sep 10, 2018 12:06
Product(s): RX2540

Re: Problem with raid software

Postby TytanNet » Thu Sep 13, 2018 13:21

hello,
Has the problem been resolved?
I could not run in any browser.

me@work
Posts: 911
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Problem with raid software

Postby me@work » Fri Sep 28, 2018 7:41

Sorry, I completely lost focus on this thread...

The sandbox message is to be expected in Firefox/Mozilla browsers, as theses actively prohibit the execution of Java/JavaScript since several versions.
Latest SV-RAID download's ReadMe lists a very small list of supported browsers:

Only browsers that support JAVA Applets are supported (Windows - IE 10/11, Chrome till v44; RedHat and SUSE Firefox till v51, Chrome till v44)

...and even these might require some additional configuration steps regarding access restrictions.

Perhaps a later version of SV-RAID will get rid of its Java base..
...and it would be great if someone in Fujitsu might drop a note somewhere somewhen, preferrably here, of course.


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 0 guests