[R726 VPro] Mini Displayport funktioniert nicht

Moderator: ModTeam

WildP
Posts: 1
Joined: Wed Mar 01, 2017 11:04
Product(s): Stylistic R726 VPro

[R726 VPro] Mini Displayport funktioniert nicht

Postby WildP » Thu Mar 02, 2017 19:17

Hallo,

ich habe das Modell mit i5 und 8GB Ram.
Das Problem stellt sich folgendermaßen da:
nach der Installation des Betriebssystems und aller Treiber über Deskupdate funktionierte der Mini Displayport am Tablet genau ein mal. Danach erkennt das Gerät nicht mehr, wenn etwas am mDP angeschlossen wird.
Um den mDP erneut zu verwenden sind nun jedes mal folgende schritte notwendig: Booten in den abgesicherten Modus, Deinstallation des Grafiktreibers (Eine Deinstallation ohne abgesicherten Modus reicht nicht.), Neustart, Installation des Grafiktreibers. Danach kann der mDP wieder genau ein mal verwendet werden.
Bereits versucht:
- Mehrfache Neustarts des Tablets
- Neuinstallation des Betriebssystems
- Verwenden neuerer Treiber von Intel
- Verwenden anderer Kabel/Adapter
Irgendwelche Tipps?

MfG

WildP

mhdg
Posts: 5
Joined: Sun Jan 08, 2017 18:30
Product(s): Primergy TX1320 2

Re: [R726 VPro] Mini Displayport funktioniert nicht

Postby mhdg » Fri Mar 17, 2017 16:12

I do not speak german !
I had the problem so I Ask the support. I have to upgrade the BIOS, be sure to install lastest driver and Tools from Fujitsu support and install Intel stuff


Return to “STYLISTIC Tablet PC”

Who is online

Users browsing this forum: No registered users and 0 guests