Low sound from screen speakers

CELVIN NAS, Storagebird, Memorybird, Keyboards, WebCam, etc.

Moderator: ModTeam

spenceg
Posts: 1
Joined: Tue Jan 10, 2017 17:49
Product(s): Lifebook S572, PR120 Port Replicator, B22W screen, Full HD Pro Webcam

Low sound from screen speakers

Postby spenceg » Wed Jan 11, 2017 17:46

I have a S752 and a PR120 port replicator with B22-W screen. When I plug the audio cable from monitor into the headphone port on the laptop the speaker amplification from the B22-W in-built speakers is fine.

If however if plug into the headphone port of the port replicator the sound is extremely quiet (so much so it is hardly audible). Other colleagues have the issue (so it is not problematic HW), but they just use the port on the laptop.

I prefer it should work, hence this question. I currently wonder if the laptop has some sort of AMP and the port replicator does not.

I tried updating to latest Realtek drivers, but no improvement. Realtek audio manager of course recognises the two ports and also see the cable being plugged in.

Volumes etc. are all on full also of course.

Any advice/ideas?

Diplodocus
Posts: 21
Joined: Fri Apr 28, 2017 14:16
Product(s): Various

Re: Low sound from screen speakers

Postby Diplodocus » Thu May 04, 2017 11:48

Hi spenceg,
I have just tested this on my S752 and Port Rep. I can re-create when changing the device advanced settings in Realtek HD Audio Manager.

See image attached:
Sound.PNG
Sound.PNG (97.4 KiB) Viewed 3972 times

When the setting is set to the attached it separates the streams, therefore meaning you can change the volume setting for each stream. please can you check this setting? If you set it back to Playback same stream on internal output device and headphone it will only playback with one volume steam.

Diplodocus :D
Diplodocus :D


Return to “Accessories”

Who is online

Users browsing this forum: No registered users and 1 guest