LifeBook T900, Port Replicator, DVI port

Moderator: ModTeam

CajunWon
Posts: 2
Joined: Mon Dec 12, 2016 19:09
Product(s): T900 Lifebook
Port Replicator
Contact:

LifeBook T900, Port Replicator, DVI port

Postby CajunWon » Wed Dec 14, 2016 18:35

Looking for assistance to activate the DVI-d port on the Port Replicator.
This docking station is a no-brainer for the ports which work: VGA and USB ports are simply plug'n'play.
The DVI port does not appear to be active. Read that it is not "hot-plug-able", which I can confirm. But with the monitor on and connected only to this DVI port, complete shut-down/restart, and the monitor receives no signal. DVI works on this monitor fine from a Desktop.
This port replicator is nice to help with ventilation, otherwise I find it of little use.
Appreciate any help.

CajunWon
Posts: 2
Joined: Mon Dec 12, 2016 19:09
Product(s): T900 Lifebook
Port Replicator
Contact:

Re: LifeBook T900, Port Replicator, DVI port

Postby CajunWon » Tue Jan 03, 2017 17:59

This is a Windows 7 laptop

hum
Posts: 8
Joined: Thu Jun 28, 2018 1:54
Product(s): Fujitsu T726 lifebook
modular DVD writer
modular battery
Fujitsu FPCPR231 port replicator

Re: LifeBook T900, Port Replicator, DVI port

Postby hum » Fri Jun 29, 2018 20:27

A year and a half latter I'm having a similar issue with my Lifebook not outputting through VGA on its dedicated docking station. Both display ports work fine but the third monitor wont show up via VGA... none of the documentation alludes to this limitation so I don't know what to think.

I hope it will not be another year and a half before someone else chimes in on my thread, just to express they are having the same problem.


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest