Wlan bei E 8110

Moderator: ModTeam

heino46
Posts: 2
Joined: Thu Aug 06, 2015 17:08
Product(s): Lifebook E8110

Wlan bei E 8110

Postby heino46 » Sat Aug 08, 2015 18:27

Hallo Guten Abend
Ich habe ein Lifebook E 8110 und habe Probleme mit Wlan. Diese tauchte das erste Mal auf beim Update von WIN 8 auf 8.1. Prblem schnell gelöst WIN 8.1 entfernt und unter WIN 8 funktioniert alles. Nun beeim Upgrade auf WIN 10 das selbe Spiel.
WIN 10 möchte ich aber gerne weiter nutzen, aber ohne Wlan ist keine Option.
Kann mir jemand helfen.
Mit freundlichen Grüßen
heino46

benziner
Posts: 809
Joined: Wed Apr 04, 2007 18:50
Product(s): S6420-W7x64, (S710-W7x64), S760-W7x64, S7110-W8.1x64, S7210-W7x64, E8020-W7x32, E8310-W7x64, (E8410-W7x64), (P770-W7x64+x32 virtuell, am 05.12.11 gestohlen!) Bis auf 2 Lifebooks habe ich alle anderen auf Windows 10 upgegradet.

Re: Wlan bei E 8110

Postby benziner » Sun Aug 09, 2015 21:29

Hi,

das gleiche Phänomen hatte ich auch bei meinem S7110.
Das liegt an den Ressourcen für die Treiber, da gibt es Konflikte.
Im Gerätemanager unter Eigenschaften der Treiber die Ressourcen wechseln hat nicht gebracht.
Ich habe einfach den von mir nicht mehr benötigten PCMCIA-Adapter-Treiber deaktiviert.
Das habe ich schon unter W8.1 gemacht.

So geht das:
Systemsteuerung - Gerätemanager - Popup PCMCIA-Adapter - Rechtsklick auf den Treiber - Eigenschaften - Deaktivieren.

Dann sollte der WLan-Adapter kurz danach funktionieren (das gelbe Ausrufungszeichen verschwindet).

Ich habe auch noch für mich andere unwichtige Treiber deaktiviert, z.B.: Modem.
BG
benziner

heino46
Posts: 2
Joined: Thu Aug 06, 2015 17:08
Product(s): Lifebook E8110

Re: Wlan bei E 8110

Postby heino46 » Tue Aug 11, 2015 18:03

Hallo Benziner
Alles Prima. Hat sofort funktioniert. Wlan hergestellt nach Deinen Angaben.
Danke
mfg
heino46 :D


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 0 guests