Esprimo Mobile laptop

Moderator: ModTeam

Pastit
Posts: 5
Joined: Sun Feb 15, 2015 16:05
Product(s): Esprimo Mobile, laptop

Esprimo Mobile laptop

Postby Pastit » Mon Feb 16, 2015 17:30

Hi All, I have the above machine bought from new a few years ago and has performed faultlessly running Windows Vista ....Now the problem! It does not want to connect to the Internet unless I plug in a WiFi Belkin doggle, in a USB port.
If I use a Lan cable directly into the router or use its own WiFi connect, not only will it not connect but can't see any listings to connect to.
It would seem its own on board internet adaptor has failed??
Any advice would be welcome.

User avatar
goddesszoe
Posts: 10
Joined: Fri Feb 13, 2015 17:00
Product(s): Fujitsu ScanSnap iX500

Re: Esprimo Mobile laptop

Postby goddesszoe » Thu Feb 19, 2015 15:30

Interesting...can you check the Wifi in an internet cafe for example? Could be your internet provider...

Pastit
Posts: 5
Joined: Sun Feb 15, 2015 16:05
Product(s): Esprimo Mobile, laptop

Re: Esprimo Mobile laptop

Postby Pastit » Thu Feb 19, 2015 15:49

Hi, don't think it is the provider, 2 PCs and smart phone connect with no bother at all.
Thank you for your reply.

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: Esprimo Mobile laptop

Postby sabrex » Thu Feb 19, 2015 19:39

check device manager to see if theres anything flagged up.
(Start button - type in DEV - click device manager in the list.)

Pastit
Posts: 5
Joined: Sun Feb 15, 2015 16:05
Product(s): Esprimo Mobile, laptop

Re: Esprimo Mobile laptop

Postby Pastit » Fri Feb 20, 2015 21:51

Hello, the mystery deepens.
I found device manager and, yes, there was a yellow triangle with an explanation mark in it next to Microsoft ISATAP adapter #7.
So, I clicked on it and had the option to update driver, after a few seconds Microsoft tell me I have the latest driver installed.
After messing about and rebooting several times and following the links to diagnose problems etc, things are just the same.
Basically it connects with my extra plug in adapter but will not connect using WiFi or directly with a Lan cable into the router. And, if that wasn't enough it can't see any ISPs to connect to, and there are many around me (not that you can connect to them)
Hope this isn't boring you all!!

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: Esprimo Mobile laptop

Postby sabrex » Fri Feb 20, 2015 23:56

Question:
which esprimo mobile model is this?

Question:
In device manager check under network adapters and post back what it is listing for your lan (ethernet) and WLAN ?

Question:
Do you have a wireless switch and if so is it on?
ie: FN+F1 combination activates or there will be a physical slider you slide across to turn wireless on the unit (depends on model see first question)

Pastit
Posts: 5
Joined: Sun Feb 15, 2015 16:05
Product(s): Esprimo Mobile, laptop

Re: Esprimo Mobile laptop

Postby Pastit » Sun Mar 01, 2015 14:05

Hi, sorry for delay.
Model V5535

Listings under Network Adapter

Atheros AR5007EG Wireless Network Adapter
Microsoft ISATAP Adapter #7 (indicates fault)
When I investigate it ...It says "This device is not working properly because Windows cannot load the drivers required for this device (Code 31)"
SiS Ethernet Contoller
And
Belkin Wireless G USB Network Adapter (when I plug it in) and it works fine.

I have been down each one and updated drivers and each one says I have the updated drivers

Finally no switch just function key and F1 key.

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: Esprimo Mobile laptop

Postby sabrex » Mon Mar 02, 2015 19:34

Microsoft ISATAP adapter #7.
Steps to uninstall and reinstall the device driver:

Uninstall and reinstall the device from device manger. Steps to uninstall the device:
i. Click Start, type devmgmt.msc and press enter.
ii. Locate Microsoft ISATAP Adapter device
iii. Right click on the device and select uninstall
iv. Restart the computer for the changes to happen

Uninstall and reinstall the adapter from Program and features. Steps to follow
i. Click Start and choose Control Panel
ii. In Control Panel double click on the "Programs and Features" icon.
iii. Here you can find all the programs and items which are installed in Windows Vista.
iv. To remove adapter click once on the program and then click on Uninstall/Change and follow the prompts.

Go back to DEVICE MANAGER
Click the + next to Network Adapters
Click on ACTION (above)
Add Legacy Hardware
Then click on NEXT
Click on Search for Hardware to manually select from list.
Click on Network Adapters (It will then retrieve a list)
Choose Microsoft from the List
Then Microsoft ISATAP Adapter

this should sort that - this however shouldnt stop yor wifi working i will post back more once ive investigated now i know your model

>>>>

make sure you have the wireless uility installed from support.ts.fujitsu.com/download
ScreenHunter_01 Mar. 02 18.43.jpg
ScreenHunter_01 Mar. 02 18.43.jpg (42.13 KiB) Viewed 12020 times


ScreenHunter_02 Mar. 02 18.46.jpg
ScreenHunter_02 Mar. 02 18.46.jpg (21.07 KiB) Viewed 12020 times

Pastit
Posts: 5
Joined: Sun Feb 15, 2015 16:05
Product(s): Esprimo Mobile, laptop

Re: Esprimo Mobile laptop

Postby Pastit » Tue Mar 03, 2015 21:33

Hello again.
I have Googled my fingers to the bone regarding this problem, and low and behold I am among many that have exactly the same problem.
As you instructed, I went into device manager and uninstalled the network adapter, I then downloaded a new one following the instructions, ie Action, adapters, Microsoft, adapter ... I then saw the window showing the download.
Rebooted computer and no change!!!!
Still the same problem can't see any ISPs to connect to and the listing is still not there under network adapters in device manager.
I downloaded the wireless utility from the Fujitsu site, although I'm sure that was OK anyway.
Needless to say I'm still using the Belkin plug-in, which automatically connects when I boot up.
Next question ...If it downloaded the Legacy Hardware, where is it and why isn't it showing in the listing?
Regards.


Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 2 guests

cron