BlueTooth headset connects, but no sound thru AH531 laptop

Moderator: ModTeam

robertjm
Posts: 2
Joined: Mon Apr 22, 2013 0:04
Product(s): AH531 laptop

BlueTooth headset connects, but no sound thru AH531 laptop

Postby robertjm » Tue Apr 23, 2013 22:28

Hi all,

I have a Fujitsu Lifebook AH531 latop. It's running Windows 7 Home Ultimate edition.

Recently I tried to use a pair of LG HBS-200 stereo bluetooth headset so I could listen to videos and music without disturbing anyone else near me.

While I can get the headset to pair successfully with the laptop, no sound is played through the headset, and the sound continues to be played through the laptop speakers!

When I look at the device profile in Windows 7, it says the device functions are:
Advanced Audio Distribution Profile (Sink)
Audio/Video Remote Control
Hands-Free Profile
Headset Profile
All of these are listed as "BlueTooth Auxiliary" whatever that means

In Device Manager there are two BlueTooth radios listed:
Intel Centrino Wireless 3.0 + High Speed Adapter
Microsoft BlueTooth Enumerator
Neither of them are listing any driver issues that I can see (yellow triangle w/Exclamation point)

Has anyone else had this kind of problem themselves, and if so, how did they resolve it?

Thanks for any help you can give me with this problem.

Robert

angjoy18
Posts: 4
Joined: Mon Jul 16, 2018 10:32
Product(s): Lifebook S760 & Amilo Pro

Re: BlueTooth headset connects, but no sound thru AH531 laptop

Postby angjoy18 » Thu Aug 02, 2018 18:31

I have a similar problem connecting with my bluetooth speaker normally it was supposed to be automatically connect but it takes me an hour to be paired with my bose, I tried a different bt speaker doss soundbox touch and it also the same, how can this be solve?

robertjm
Posts: 2
Joined: Mon Apr 22, 2013 0:04
Product(s): AH531 laptop

Re: BlueTooth headset connects, but no sound thru AH531 laptop

Postby robertjm » Thu Aug 02, 2018 21:11

You might want to start a new question on the forum specific to your problem.

I don't even have the headset I mentioned in the original post, and don't remember how it got to work.

angjoy18 wrote:I have a similar problem connecting with my bluetooth speaker normally it was supposed to be automatically connect but it takes me an hour to be paired with my bose, I tried a different bt speaker doss soundbox touch and it also the same, how can this be solve?


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 2 guests