latency problems audio production celsius W510/Quadro 2000

Moderator: ModTeam

johanna
Posts: 3
Joined: Wed Oct 03, 2012 9:08
Product(s): Fujitsu Celsius w510 premium selection

latency problems audio production celsius W510/Quadro 2000

Postby johanna » Thu Oct 04, 2012 10:02

As the titles says, I've encountered crackles and drop outs when working with audio, caused by the NVIDIA quadro 2000 (analyzed with DPC latency Checker V1.3.0). Peaks at 2000us, which makes it impossible
working without drop outs and crackles in ASIO/low latency mode for real time audio. When I deactivate the NVIDIA driver, the latency is gone (peaks at aroung 30us, which is perfect). Yes, I've installed the latest quadro driver. Also the Celsius W510 BIOS is up to date. Is this a known issue with the NVIDIA quadro 2000 card? Any help or tips for optimization are welcome. Thank you.

Best regards
Johanna

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: latency problems audio production celsius W510/Quadro 20

Postby sabrex » Thu Oct 04, 2012 11:55

Disable “PCI Express power management” (control panel, power management, advanced settings)
Disable “Reduce LAN speed” (control panel, device manager, advanced settings of Intel NIC)
test

johanna
Posts: 3
Joined: Wed Oct 03, 2012 9:08
Product(s): Fujitsu Celsius w510 premium selection

Re: latency problems audio production celsius W510/Quadro 20

Postby johanna » Thu Oct 04, 2012 13:15

sabrex wrote:Disable “PCI Express power management” (control panel, power management, advanced settings)
Disable “Reduce LAN speed” (control panel, device manager, advanced settings of Intel NIC)
test


Thanks for your help. Tried both, no cure. LatencyMon measures constantly 1,8 - 2,41ms for NVIDIA windows kernel driver 305.93.

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: latency problems audio production celsius W510/Quadro 20

Postby sabrex » Thu Oct 04, 2012 13:17

What is the driver version you are running on this video card maybe a Custom/Clean Install is required of the driver
Operating system i take it is 64 bit W7 (305.93)

?what happens if your revert to: 275.89
05.08.2011


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 0 guests

cron