Esprimo P9900 0-Watt Problem: Intel-Graphic

Moderator: ModTeam

P9900-0watt-user
Posts: 2
Joined: Tue Sep 04, 2012 16:15
Product(s): Eprimo P9900 0-Watt, Core i5-650;
Celsius W360, E6650; Celsius W370 E-Star4, Core2Duo E8400

Esprimo P9900 0-Watt Problem: Intel-Graphic

Postby P9900-0watt-user » Fri Sep 07, 2012 6:00

Ich benutze einen Esprimo P9900 0-Watt - mit Core i5-650, 4GB DDR3-RAM, SATA-HDD 250GB, Vista Busines 32-Bit (Windows-8 32-bit).

Problem: Die Intel HD-Grafik (Onboard-Graphic) verweigert den Dienst: M.a.W.: Ich schaffe es nicht den PC mit der Onboard-Graphic zu betreiben.

Sachlage: Der PC wird mit Windows Vista betrieben.
A) Die Grafik funktioniert mit externer Grafik (NVidia Quadro NVS-295, PCI-Express x16), unter Vista (und Windows 8 Releas-PreView).
B) Problem macht die Onboard-Graphic:
B1) Falls ich versuche den Intel-Treiber für die Onboard-Graphic zu installieren bekomme ich folgende Meldung: "Dieses System erfüllt nicht die Mindestanforderungen für die Installation der Software" (unter Vista und Windows 8 Releas-PreView).
B2) Falls ich den NVS-Treiber deinstalliere, die Grafikkarte aus dem PC nehme, dann bleibt der Bildschirm bzw. die zwei Bildschirme schwarz, d.h. an keinem der zwei Bildschirme tut sich was.

Meine Frage:
a) Gibt es einen Jumper auf dem Motherboard, der umgesetzt werdem muss?
b) Gibt BIOS-Einsellungen oder eine Tasten-Kombination oder irgend ein anderer Trick der zum Ziel führt?
c) Gibt es irgend Handbuch etc. das zielführende Beschreibungen enhält?

Dank für die Tipps
jogi

Return to “ESPRIMO”

Who is online

Users browsing this forum: No registered users and 3 guests