[Q550] Cradle USB Ports not functioning.

Moderator: ModTeam

Hardwgil
Posts: 1
Joined: Mon Jul 02, 2012 9:18
Product(s): Q550
S26391-F917-L100
ST6012

[Q550] Cradle USB Ports not functioning.

Postby Hardwgil » Mon Jul 02, 2012 16:37

Error description: Hi, I wonder if anybody else has experienced the following issue, and if so, how it was resolved: USB port on Q550 works correctly. 4xUSB ports on Cradle Dock (F917-L100) do not work when Q550 is docked. Power from Cradle is recognised by docked Q550, USB ports are not. Have bought 2x Cradle Dock units (S26391-F917-L100) both exhibit the same behaviour. Have tried a variety of USB devices in the USB ports in the cradle with the Q550 docked (i.e. keyboard, mouse, memory stick) and whilst they all indivisually work when connected to the Q550 single onboard USB port, none will work through the cradle. Device manager exhibits no unrecognised or disabled devices. Q550 is factory standard. Thoughts or advice would be appreciated.
Product: Stylistic Q550
Additional hardware: Cradle Dock S26391-F917-L100
Operating system: Windows 7 Professional
Application software: Stanadrd Factory Build

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: [Q550] Cradle USB Ports not functioning.

Postby sabrex » Tue Jul 03, 2012 12:33

It may be worth checking you Bios is up to date. The current available being this:
BIOS Windows Q550 1.25 12.04.2012
http://support.ts.fujitsu.com/Download

Other than this possible problem not with the Dock but with the port on the unit itself. You may need to invoke warranty on the item. (I dont know if warranty desk would need a dock in too??)


Return to “STYLISTIC Tablet PC”

Who is online

Users browsing this forum: No registered users and 0 guests