Mainboard D1809 (CELSIUS R540), BIOS-Flash geht nicht!

Moderator: ModTeam

User avatar
xrayde
Posts: 5
Joined: Thu Sep 03, 2009 22:51
Product(s): - FSC D1501 (Primergy TX150)
- D1809 (CELSIUS R540)

Mainboard D1809 (CELSIUS R540), BIOS-Flash geht nicht!

Postby xrayde » Sun Jun 17, 2012 16:26

Hallo allerseits :wink:!

Wie aus dem Header ersichtlich, klappt das flashen des Mobos nicht.

Aber erst einmal die Device-Aufzählung (Test-Aufbau):

- Mainboard D1809
- Graka: passive PCI GF 4000MX
- 2x 2GB FBDIMM, Kingston (KVR667D2D8F5K2/4G)
- DVD-RW
- 60 GB IDE-HDD
- 2x Xeon L5420 (derzeit jedoch 1x Xeon 5110 @CPU-Sockel CPU0)
- aktuelle BIOS-Version: 1.07
- OS: XP-Pro 32 bit SP3, neuester Stand

Dazu hier alle relevanten Links:

http://support.ts.fujitsu.com/UKFAQ/Pro ... x/R540.htm

http://support.ts.fujitsu.com/Download/ShowFiles.asp

Ich möchte also das neueste/letzte BIOS (1.09) hier aufs Mobo flashen, leider klappt das nicht.

Im Handbuch S. 25 (A26361-D1809-Z120-en.pdf) ist dazu nur zu finden:

How does a BIOS update work?
1. BIOS update under DOS with BIOS Flash Update bootable floppy disk
► Download the update file from our website to your PC.
► Insert an empty floppy disk (1.44 MB).
► Run the update file (e.g. 1809102.EXE).
► A bootable update floppy disk is created. Leave this floppy disk in the drive.
► Restart the PC.
► Follow the instructions on screen.


http://uk.ts.fujitsu.com/rl/servicesupp ... 120-en.pdf

"Follow the instructions on screen" ist lustig, denn alles was man da erhält ist das hier:

Image

Er wartet also auf einen Tastaturbefehl - welcher leider nirgends beschrieben wird.

Entpackt befinden sich auf der erstellen BIOS-Flash-FDD folgende Dateien (versteckte mit sichtbar gemacht):

- 1809109.ROM
- autoexec.bat
- changes
- COMMAND
- D1809.CFG
- flash.ini
- FDP2696.FDP
- KERNEL.SYS
- phlash16.exe
- thermal.ini
- TMU
- TMU.OVL

Image

Dann habe ich es erst einmal über die autoexec.bat probiert (da diese ja eine Batchdatei ist, welche oft den ges. automatisierten Flash-Vorgang in Gang bringt; jedenfalls ist das bei vielen anderen Herstellern so).

Das klappt schon mal nicht, nach der Eingabe dieses Befehls springt der Cursor gleich wieder eine Zeile nach unten und mir prangt wieder das "A:\>" entgegen, wie oben im ersten Pic ersichtlich!

Dann versuchte ich es über das "Phoenix WinPhlash Utility for DOS", also "phlash16.exe", auch das haute nicht hin:

Image

Jetzt bin ich ziemlich ratlos, denn ich brauche dringend das neueste BIOS auf dem Mobo, da ich meine 2 Quad-Xeons ohne nicht zum laufen bekomme!

Kann mir hier Jemand helfen?

Wäre echt mehr als nett, thx :wink: :D!

User avatar
xrayde
Posts: 5
Joined: Thu Sep 03, 2009 22:51
Product(s): - FSC D1501 (Primergy TX150)
- D1809 (CELSIUS R540)

Re: Mainboard D1809 (CELSIUS R540), BIOS-Flash geht nicht!

Postby xrayde » Mon Jun 18, 2012 17:59

So, die Lösung wurde gestern von einem netten CB-User gefunden :wink: :

Mainboard D1809 (CELSIUS R540), BIOS-Flash klappt nicht! - ComputerBase Forum

Leider hat das mein ursprüngliches Problem noch nicht gelöst, sh. dazu den größten Teil meines Posts!


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 0 guests