Boot up problem for Lifebook P3010 when plugged AC power

Moderator: ModTeam

martinnitram
Posts: 3
Joined: Mon Apr 09, 2012 16:26
Product(s): P3010

Boot up problem for Lifebook P3010 when plugged AC power

Postby martinnitram » Tue Apr 10, 2012 13:14

After used the notebook about two years, currently the machine can't start up when plugged AC power.

When plugged AC power and press the start button, the power blue led on, but other led (cap. letter etc) wouldn't light on and the screen keep in dark, even doesn't show the bios screen

But when use the battery only (without AC), the machine boot up normally. After boot to Window 7, pluuged the AC power can show that the battery is charging.

Anyone had experience on this case?

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: Boot up problem for Lifebook P3010 when plugged AC power

Postby sabrex » Thu Apr 12, 2012 10:09

not heard of this what happens if you remove the battery and just try powering on with the AC (no battery in) ?

martinnitram
Posts: 3
Joined: Mon Apr 09, 2012 16:26
Product(s): P3010

Re: Boot up problem for Lifebook P3010 when plugged AC power

Postby martinnitram » Sat Apr 14, 2012 7:35

> not heard of this what happens if you remove the battery and just try powering on with the AC (no battery in) ?
still the same, just use AC power can't boot up the notebook (no bios screen, only had power led on)
also, the notebook sometime will display BSOD at win7 (most of time is watching movie or youtube) with

Hardware Malfunction
Call your hardware vendor for support
NMI: Channel check/IOCHK
The system had halted

User avatar
sabrex
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England
Contact:

Re: Boot up problem for Lifebook P3010 when plugged AC power

Postby sabrex » Fri Apr 20, 2012 10:17

another ac adapter been tried ?

martinnitram
Posts: 3
Joined: Mon Apr 09, 2012 16:26
Product(s): P3010

Re: Boot up problem for Lifebook P3010 when plugged AC power

Postby martinnitram » Mon May 07, 2012 16:59

thank all
tried another power supply, the result still the same, the battary must exist even plugged AC power.


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 0 guests