AMILO 1667G WLAN zu langsam

Moderator: ModTeam

andi112
Posts: 2
Joined: Mon Feb 13, 2012 10:53
Product(s): AMILO 1667G

AMILO 1667G WLAN zu langsam

Postby andi112 » Mon Feb 13, 2012 19:03

Hallo

auf einem im Betreff genannten Notebook wurde das System XP Home (incl. SP3 und aller Updates) neu installiert. Da die Treiber-CD erst mal nicht gefunden wurde, habe ich von der Support-Seite den Treiber

Gemtek WMIB-160GW02EU20(LF)

heruntergeladen und installiert. Die 3 anderen wurden nicht akzeptiert. Das WLAN funktioniert zwar, jedoch manchmal sehr langsam oder garnicht. Ich habe einen 16MBit-Anschluss, der aber nur 10MBit bringt. Das erreiche ich auch mit allen PC's über Ethernet und über WLAN mit meinem eigenen Notebook von Acer aus etwa derselben Bauzeit.

Tests wurden durchgeführt bei :

http://www.qsc.de/dltest mit der 5GB-Testdatei und
http://www.speedmeter.de/speedtest

Bei dem ersten Test komme ich mit dem AMILO auf maximal 200 - 300 kByte/s, also max. 2,4 Mbit/s. Nach tel. Auskunft von QSC steht dieser Server bis 100 MBit wie eine Eins.
Beim zweiten Test kam ich auf maximal die selben Werte, manchmal auch nur auf Null.

Die WLAN-Verbindung wurde mit XP erstellt. Die Balken rechts unten waren alle grün. Mein eigenes Notebook stand direkt daneben. Beide in direkter Sicht zum Router in ca. 3 m Entfernung.

Woran könnte das so unterschiedliche Verhalten liegen ?

Vielen Dank andi112

P.S. Ist allgemein irgend etwas bekannt, daß die WLAN-Leistung bei diesem Modell zu gering ist? Welchen Treiber verwendet ihr ?

Return to “AMILO Notebook”

Who is online

Users browsing this forum: No registered users and 0 guests