Cannot install USB webcams

SCALEO E, SCALEO H, SCALEO X, SCALEO L, SCALEO P

Moderator: ModTeam

MalcolmW
Posts: 2
Joined: Thu Jan 06, 2011 12:46
Product(s): F_S Scaleo P with XP home SP3

Cannot install USB webcams

Postby MalcolmW » Sat Jan 08, 2011 21:37

I recently purchased a new Microsoft HD-5000 webcam but when I tried to install it, after installing the supplied software as stated, I got a message saying "Found new hardware" as expected, clicked on "finish" as the program said, and immediately got the New Hardware wizard, which surprised me. Since the other window had shut down I ran the wizard but it said it could not install because the driver could not be found, even though I could even find the driver manually. The device manager shows new imaging hardware with a yellow question mark and gives the device type. I ran the Camera program but it says "no camera connected". I tried different USB ports, safe start up, clean start, uninstalling and reinstalling and everything else on microsofts website without success. I tried the camera on my laptop and it installed and functioned perfectly. I then obtained another plug-and play USB webcam. It worked perfectly on the laptop but had the same problem on the PC, nothing could see it, but the device manager showed the yellow question mark and name. I thought it might be disabled by a messaging program but they don't even see it, I get a black screen from the graphics card which disappears when I select disable, then reappears on enable, but there is no webcam to select anything with. I have gone through all the configuration pages but can find nothing related to webcams. All my USB ports work perfectly with all other devices whichever port I use, and even disconnecting them did not solve the problem. So I am stuck, lost for ideas.

Resubmitted in correct language forum and removed from incorrect language.

Regards
Malcolm
Scaleo P 2006, XP SP3

MalcolmW
Posts: 2
Joined: Thu Jan 06, 2011 12:46
Product(s): F_S Scaleo P with XP home SP3

Re: Cannot install USB webcams

Postby MalcolmW » Mon Aug 01, 2011 21:29

Well, I got no replies at all but I finally solved it - the USB.inf file was missing so I re-installed it.
Have a problem with intermittent USB wi-fi now but thats a separate issue.
Malcolm
Scaleo P 2006, XP SP3


Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 0 guests