plantage au démarage de windows

AMILO séries A, M , L...

Moderator: Moderateur_FR

Fullnegi
Posts: 5
Joined: Mon Jun 21, 2010 11:40
Product(s): AMILO Mx437G
Configuration matérielle d'origine.

plantage au démarage de windows

Postby Fullnegi » Sun Jul 04, 2010 21:23

Bonjour , voila , cela fait donc 4-5 ans que j'ai mon Amilo m1437G mais il fonctionnait toujours correctement ou presque.

Mais voila , récemment , j'ai du faire une mise à jour d'adobe reader et à la place de redémmarer , j'ai continué à "jouer" sur Audacity...
et pendant l'écoute d'un projet dessus , l'ordi à "freeer" et le son à bouclé horriblement , le volume étant à fond malgrès la position du potentiomètre du son...


Maintenant , à chaque fois que j'essaie de redémarrer , il me dit après le bios " windows n'as pas démarrer correctement "
je dois donc choisir entre mode sans échec - dernière bonne configuration - démarrer windows normalent

J'ai essayé tout les modes de démarage , mais rien n'y fait , pendant le chargement de windows XP , il s'arrète , m'affiche un message sur fond bleu pendant un quart de seconde et redémmarer l'ordi... avec le même résultat à la clé...

Voila , auriez vous un diagnostic et/ou une solution mise à part un recovery du système.
Merci

sebas
Posts: 376
Joined: Wed Apr 02, 2008 17:37
Product(s): amilo pa1538
avec GNU/Linux (debian)

Re: plantage au démarage de windows

Postby sebas » Thu Jul 08, 2010 1:57

Salut,

Quel est le message de l'ecran bleu ? (tu peux pauser la séquence avec la touche "payse")

De toute façon, ça ressemble étrangement à un problème de RAM, fais un memtest avec un cd-live linux (fais une recherche avec memtest sur ce forum)

Si tu démontes la trappe d'accès à la RAM et que tu as 2 barrettes, essaye d'un retirer une pour démarrer, si ça fais la même chose, essaye avec l'autre. Si dans un des 2 cas, tu arrives à démarrer, c'est que l'autre barrette est HS.

Sinon, ça pourrait aussi être un problème sur ton disque dur. En tout cas, il y a peu de chance que ça ait directement à voir avec ta mise à jour.

Ciao
Image

Fullnegi
Posts: 5
Joined: Mon Jun 21, 2010 11:40
Product(s): AMILO Mx437G
Configuration matérielle d'origine.

Re: plantage au démarage de windows

Postby Fullnegi » Thu Jul 08, 2010 10:12

Bonjour , je suis désolé , j'ai complétement oublié de tenir au courrant...
Bref :

tout est revenu à l'exact normalité ( même mieux ! j'ai l'impression que que mon disque va mieux j'ai essayé AF hier , j'ai retrouvé mes FPS d'auparavant, et j'ai retrouvé mon mode veille anciennement perdu à cause d'un problème du genre mais moins grave )
A la place de formater

ma méthode :
J'ai donc pris mon disque dur , l'ais mis dans un autre ordi , passé la vérification d'intégrité et fait une vérification , je ne sais pas si il y a eu plus d'étapes que ça par contre...

Et le message d'erreur qu'il mettait
( de suite après le bios , F8 puis menu avancé et désactivez le redémarrage automatique...)

Image


Return to “Portables”

Who is online

Users browsing this forum: No registered users and 1 guest

cron