V5355 wireless lan not connecting/enabling

Moderator: ModTeam

Posts: 2
Joined: Fri Jan 29, 2010 14:58
Product(s): Esprimo V5355

V5355 wireless lan not connecting/enabling

Postby KenMavor » Fri Jan 29, 2010 15:57

Have a V5355 with Atheros AR5007EG wireless card.

Laptop boots up fine, wireless light comes on in green and stays on. Try to search for wireless networks and nothing. Plug in a USB wireless dongle and everything works fine. Used another Atheros wireless card frm another laptop and the same so I'm think it's not hardware. Tried re-installing drivers, take off IE 8 and still no joy. Only error I cna find is "no network adapter with valid IP address" when I do diagnostics. It seems to me that the software/drivers etc. ain't linking to the card. Really tempted to reinstall Vista or just go to Windows 7 but really want to try and get this working as is. Ethernet cable connection works fine to. Any idea where the actual leads from Atheros card go? Presume to an aerial which maybe disconnected but don't want to start hacking apart the laptop if I can help it.

Anyone seen similar and fixed? Any clues where to look next.

Return to “ESPRIMO Mobile”

Who is online

Users browsing this forum: No registered users and 0 guests