Amilo M1425 - Tastaturproblem

AMILO Notebook, ESPRIMO Mobile, Handhelds (PDA), usw.

Moderator: ModTeam

fred2001de
Posts: 2
Joined: Mon Jan 25, 2010 20:54
Product(s): Amilo M1425

Amilo M1425 - Tastaturproblem

Postby fred2001de » Tue Jan 26, 2010 9:24

Hallo,
ohne erkennbaren Grund funktioniert die Tastatur nach dem Einschalten nicht mehr, d.h. keine Taste erzeugt noch irgendeine Reaktion. Eine externe Tastatur über USB angeschloßen funktioniert normal, ebenso interne/externe Maus. Gibt es Erfahrungen im Forum was die Ursache sein kann? Reiner Hardwaredefekt, der nur durch Tausch zu reparieren ist (was kostet so was?)? Oder ist die Fehlerursache SW-seitig zu suchen und ggf. wo?
Für einen Hinweis wäre ich sehr dankbar.
Besten Dank im voraus.
Mfg.
Fred2001de

fred2001de
Posts: 2
Joined: Mon Jan 25, 2010 20:54
Product(s): Amilo M1425

Re: Amilo M1425 - Tastaturproblem

Postby fred2001de » Tue Jan 26, 2010 23:08

Problem gelöst mit Hilfe des Fujitsu Supports:
Netzanschluß und Akku entfernen, Ein-/Ausschalter 30 Sekunden gedrückt halten, Notebook anschließend ohne Akku hochfahren...., und siehe da, die Tastatur funktioniert wieder. Ein Lob der raschen und sachgerechten Unterstützung durch den Support.

ingolfomas
Posts: 1
Joined: Mon Aug 11, 2014 12:34
Product(s): Notebook Amilo A7645

Re: Amilo M1425 - Tastaturproblem

Postby ingolfomas » Tue Aug 12, 2014 10:04

Hallo und guten Tag,

ich habe folgendes Problem und die SUCHE hat mir keine Lösung angeboten/gefunden.

Mein altes Notebook Amilo A7645 (WindosXP) hat das Problem, dass die Tastatur manche Zeichen nicht schreibt, diese sind also völlig ohne Funktion.
Gleiches gilt für die Funktion der F-Tasten bzw. der Funktionstasten, so dass ich z.B. den Bildschirm nicht heller oder dunkler oder die Lautstärke regeln kann.

Auch komme ich nicht mehr ins BIOS, da die F2 Taste ohne Funktion ist. (hatte irgendwo bei Euch gelesen, das man das BIOS prüfen bzw. reseten soll)
Habe WindowsXP und alle Original-Treiber von Siemens Fujitsu die dabei waren, neu installiert da ich dachte, dass vielleicht der Tastatur-Treiber fehlt.
Aber es geht nichts. Auch der Trick, Akku herausnehmen, Powertaste gedrückt halten und mit der Stromversorgung neu starten hat nicht geholfen.
Das Mouse-Pad ist jedoch vollkommen i.O.

Könnt Ihr mir vielleicht helfen - wäre nett?
ingolfomas


Return to “Ältere Produkte”

Who is online

Users browsing this forum: No registered users and 1 guest

cron