pb wifi amilo Xa 1526

AMILO séries A, M , L...

Moderator: Moderateur_FR

kollibar
Posts: 4
Joined: Sun Aug 09, 2009 9:09
Product(s): amilo Xa 1526

pb wifi amilo Xa 1526

Postby kollibar » Mon Aug 10, 2009 8:37

Bonjour,

j ai un amilo Xa 1526.

ayant basculé sous linux j'ai changé la carte wifi interne(originalement une sis163u) pour un modele avec chipset atheros compatible avec linux!

pendant un moment y a pas eu de pb! Mais depuis qq tmp (un peu apres le retour du SAV pour le changement de la carte graphique), la carte wifi s'est désactivé, comme si la carte mere avait passé l'interrupteur sur off (en sachant que sous linux l'interrupteur wifi en facade ne fonctionne pas) mais avec windows ça marche.

Y a-t-il un moyen de forcer la mise en marche de la carte wifi sans utiliser cet interupteur ???

merci

Sylvbuster
Posts: 6
Joined: Wed Mar 19, 2008 14:23
Product(s): aucun

Re: pb wifi amilo Xa 1526

Postby Sylvbuster » Tue Aug 11, 2009 19:59

Non, je crois que l'interrupteur permet d'activer l'alimentation au niveau de la carte wi-fi.

kollibar
Posts: 4
Joined: Sun Aug 09, 2009 9:09
Product(s): amilo Xa 1526

Re: pb wifi amilo Xa 1526

Postby kollibar » Wed Aug 12, 2009 14:44

Non je ne pense pas...

la carte fonctionne tres bien sous windows et aussi tres bien sous linux dans un autre pc...

ca viens donc de l activation de la carte mere

tant pis j passe avec une cle usb wifi...

sebas
Posts: 376
Joined: Wed Apr 02, 2008 17:37
Product(s): amilo pa1538
avec GNU/Linux (debian)

Re: pb wifi amilo Xa 1526

Postby sebas » Thu Aug 13, 2009 15:08

Salut,

D'abord, ma sis163u fonctionne très bien sous linux (sidux 32bits) par le biais de ndiswrapper. À l'époque, j'avais dû me rabattre sur une distro 32 bits car ndiswrapper n'acceptait pas les drivers vista, et le driver 64 bit de la sis163u était vista (le driver 32 bits était XP). Je pense que ceci a changé aujourd'hui, c'etait il y a plus de 2 ans. Quelle est ta distro ?

L'interrupteur wifi chez moi fonctionne très bien sous linux, mais c'est avec la carte d'origine, je ne sais pas si le fait d'avoir changé la carte change qq chose. Que dit ifconfig et iwconfig (sous root) ? Ta carte est-elle reconnue par le système ?

Pourquoi n'essayerais-tu pas de remettre la carte sis et l'activer avec ndiswrapper, ça résoudrait peut-être ton problème ?

Un détail, linux gère beaucoup mieux cette carte que windows, la reception est meilleure, wlassistant est 1.000 fois plus efficace que l'utilitaire wifi de windows (je parle de XP).

Ciao
Image


Return to “Portables”

Who is online

Users browsing this forum: No registered users and 1 guest

cron