[Celvin] problem with Windows installation

Moderator: ModTeam

fryc88
Posts: 2
Joined: Fri Apr 03, 2009 9:10
Product(s): Fujitsu-Siemens Celvin

[Celvin] problem with Windows installation

Postby fryc88 » Fri Apr 03, 2009 9:20

Hello,
I'm new owner of old PC Fujitsu Siemens Celvin.
I've got 8GB HDD inside, and i wanted to put Windows XP or at least Windows 2000 on it, but there is a problem, everything seems to be fine, but when i get screen with Time selection, when i press Next, PC stops, i can move arrow around, i can move window, but this window never disappear and never finish the instalation :(

Image
Screenshoot from Polish Win 2k install, but should be enough.

Just this screen is the last screen of install.

I've tried Win 98 SE, and its working fine, but i need USB support for Pendrives and easy web browsing, but Win 98 it's not good for that.

I've changed wires to HDD, connected my LG writer to PC, upgraded BIOS to latest version, Clear Cmos was done like 5 times. I've got no more ideas what to do, but it's important to me to get this PC working :)

Inside i've got 8GB IBM HDD, 256 MB Kingston SDRAM, and AMD K6-2 (K6-3?) 550MHz, set up to synchronicous 100/100MHz FSB/RAM, 5,5 clk and 2,2V core

I hope someone can help me.

PS. Sorry for mistakes, i'm still learning english :)

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Re: [Celvin] problem with Windows installation

Postby Alexander FTS » Tue Apr 07, 2009 14:29

Hi,

the Celvin, also known as BIOSTAR Sunflower, works only with Windows 98SE. Maybe Windows ME works too.
2K and XP - forget it!

Regards,
Alex
We make sure!

fryc88
Posts: 2
Joined: Fri Apr 03, 2009 9:10
Product(s): Fujitsu-Siemens Celvin

Re: [Celvin] problem with Windows installation

Postby fryc88 » Mon May 04, 2009 20:07

I've bought win ME, and tried, and it works fine.

But tell me WHY does not work win 2k or XP? And why in driver pack for this computer i've got drivers for win 2k and nt?
It's strange for me...

smartie77
Posts: 8
Joined: Mon May 25, 2009 1:16
Product(s): Scenic D intel 815E, D1214 - Pentium III 866, 256 MB Ram

Re: [Celvin] problem with Windows installation

Postby smartie77 » Mon May 25, 2009 1:36

a lot of machines from the 1999/2000 era need ACPI bios updates for Win2000/XP.

Now that is the official story..

starting with ME and 2000, Microsofts OS make full use of ACPI powermanagement. In Win ME this is possible but it falls back automatically to APM if setups ACPI-test fails.The test is running silent in the background, you wont see it. ( One can force 98SE and ME to use ACPI by typing "Setup.exe /p j" )

However there is a trick to force APM on 2000 and XP and override the ACPI need :

When setup of 2000/XP starts you will notice "Press F6 for mass storage drivers.." -

Instead of "F6" now you must press "F5" - then you can select the type of machine : APM,ACPI-Uniprocessor,ACPI-Multiprocessor and so on..

Give it a try by playing with these setup options.

Also make sure that your Mainboards Bios CMOS-Battery is not dead - the time and date setting will be stored in the nvram of the battery. Batteries should be replaced all 4-5 years to be safe. ( sidenote : on a Powermacintosh a dead battery is fatal, it wont even boot .. )


Return to “Other products”

Who is online

Users browsing this forum: No registered users and 0 guests