[Li 3740] RAID

AMILO Desktop L, AMILO Desktop P, AMILO Desktop S

Moderator: ModTeam

dmuemey
Posts: 4
Joined: Sat Nov 01, 2008 22:56
Product(s): Amilo Desktop Li3740

[Li 3740] RAID

Postby dmuemey » Sat Nov 01, 2008 23:06

Ich will in meinem nagelneuen Amilo Desktop Li3740 ein RAID 1 System nutzen wegen der Datensicherheit. Also habe ich mir gleich eine neue Festplatte desselben Typs wie die eingebaute beschafft und zusätzlich eingebaut. RAID Verbund irgendwie aktivieren, ohne die Festplatte zu löschen habe ich nicht geschafft. Also habe ich im BIOS das RAID aktiviert und dann im RAID BIOS den Verbund definiert und dabei den MBR neu geschrieben. Dann sind beide Festplatten gelöscht. Dann habe ich versucht, mit den vorher erstellen Recovery CDs das System neu zu intstallieren, aber das gelingt mir nicht. Was mache ich falsch? Ich habe gar keine Chance irgendwo einzugreifen.

Habe dann den ursprünglichen Zustand wieder hergestellt, RAID deaktiviert und das System neu installiert mit Recovery CDs. Jetzt läuft es wieder. Gibt es einen Weg, RAID 1 zu aktivieren, ohne das System neu zu installieren? Wenn das nicht geht, wie geht es dann.

Die Dokumentation zu RAID ist recht dürftig. Der Verkäufer im Laden sage, dass es funktioniert, aber wie weiss er auch nicht.

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Re: [Li 3740] RAID

Postby Alexander FTS » Sun Nov 02, 2008 20:47

Hallo,

zunächst brauchst Du das Medienset, wie es unter www.fujitsu-siemens.com/recovery angeboten wird. Dieses besteht u.a. aus einer richtigenen Vista - Installations-DVD, die es Dir ermöglicht, die Treiber für den RAID-Controller z.B. per USB-Stick (hier liegt wohl der größte Vorteil von Vista gegenüber XP) einzubinden.

VG
Alex
We make sure!

dmuemey
Posts: 4
Joined: Sat Nov 01, 2008 22:56
Product(s): Amilo Desktop Li3740

Re: [Li 3740] RAID

Postby dmuemey » Mon Nov 03, 2008 10:30

Hallo Alex,

erst mal Dank für die schnelle Antwort am Montag Morgen.

Ich habe das Set bestellt. Nervt etwas, Geld zu bezahlen für etwas, das man ja eigentlich schon erworben hat. Wäre eine gute Idee, wenn FS, wenn schon keine Datenträger beiliegen, dann wenigstens die Recovery CDs zum selbst erstellen so gestaltet, dass man damit auch wirklich arbeiten kann und man sich nicht noch einmal etwas kaufen muss.

Ist in dem jetzt bestellten Recovery-Set auch der RAID-SATA-Treiber für mein Mainboard dabei? Wo bekomme ich den sonst? Ist ein NVIDIA Chipsatz, aber ich habe keine Ahnung, welchen Treiber ich mir bei NVIDIA holen soll?

Grüße, Dieter

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Re: [Li 3740] RAID

Postby Alexander FTS » Mon Nov 03, 2008 10:58

Hallo,

ich kann verstehen, dass die Lösung mit den selbst erstellten Medien (quasi ein Image der Festplatte) nicht in vollem Umfang zufrieden stellen kann. Letztendlich ist FSC ziemlich spät auf den Zug aufgesprungen, andere Hersteller fahren den gleichen Weg schon seit vielen Jahren. Deine Anregung gebe ich gerne weiter, wenngleich ich zu bedenken gebe, dass lizenzrechtliche Gründe auch eine große Rolle dabei spielen werden, was geht und was eben nicht.

Die gebräuchlichen Raid-Treiber sind in der Recovery-DVD bereits integriert. Schreib einfach, wenn es Probleme geben sollte.

VG
Alex
We make sure!

dmuemey
Posts: 4
Joined: Sat Nov 01, 2008 22:56
Product(s): Amilo Desktop Li3740

Re: [Li 3740] RAID

Postby dmuemey » Wed Nov 05, 2008 21:12

Hallo,

RAID im BIOS eingerichtet, Vista aufgespielt, soweit klappt es. Doch die Installation der Treiber geht nicht. Mir fehlen praktisch alle Treiber. TrieberCD einlegen, Installation der Treiber anklicken endet stets mit Fehler D:\d_m\!1ADSYS002driver!

Suchen nach geänderter Hardware findet keine neuen Geräte.

Was nun?

Viele Grüße, Dieter#

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Re: [Li 3740] RAID

Postby Alexander FTS » Wed Nov 05, 2008 21:30

Hi,

was hast Du da für eine Treiber-CD bekommen und was steht auf der Recovery-DVD (z.B. MA06)?

Um Dir erstmal schnell weiterzuhelfen, hier die Links zu den aktuellsten Treibern:

Chipsatz-Treiber (inkl. LAN): http://de.download.nvidia.com/Windows/n ... l_whql.exe
Grafik: http://de.download.nvidia.com/Windows/1 ... l_whql.exe
Audio: http://www.treiberupdate.de/treiber-dow ... LC861.html

VG
Alex
We make sure!

dmuemey
Posts: 4
Joined: Sat Nov 01, 2008 22:56
Product(s): Amilo Desktop Li3740

Re: [Li 3740] RAID

Postby dmuemey » Thu Nov 06, 2008 9:06

Hallo Alex,

die RecoveryCD heißt FSP: RDVDHP00MA06 SAP: 10600962392. In einer langen Nacht, habe ich mich aber durch alle Geräte im Gerätemanager durchgeklickt. Nachdem ich mal den richtigen zu Anfang hatte, gingen dann nach und nach alle Geräte. Auf der DriverCD standen alle notwendigen Daten, aber die automatische Installation lief nicht.

Die ApplicationCD läuft auch nicht automatisch durch. Sie kopiert die ganzen Installationsverzeichnisse (nero,...) auf den PC und stirbt dann an einem File not found für D:\\$#ODMRUN

Die Installation ergab übrigens im automatischen Ablauf nur ein Volume auf der Festplatte. D: zeigt also jeweils weiter auf die CD. Vielleicht soll es ja auf das zweite Volume der Harddisk zeigen?

Ich habe mein Problem gelöst und brauche keine weitere Hilfe. Das ist also nur ein Hinweis, dass das Recovery Set nicht so läuft, wie es soll.

Grüße, Dieter

User avatar
Alexander FTS
Moderator
Posts: 1668
Joined: Thu Jul 12, 2007 8:54
Product(s): AMILO M6450
AMILO Xi 2528
LIFEBOOK S7210
Location: Weimar / Germany

Re: [Li 3740] RAID

Postby Alexander FTS » Thu Nov 06, 2008 20:25

Hallo Dieter,

ich würde das trotzdem gerne mal überprüfen bzw. überprüfen lassen. Ich brauche dazu noch die Versionsnummer der Drivers & Utility - DVD (beispielsweise 06/2008).

VG
Alex
We make sure!


Return to “AMILO Desktop”

Who is online

Users browsing this forum: No registered users and 0 guests