[Pro V8210] Cannot enter bios.

Moderator: ModTeam

Posts: 5
Joined: Mon Feb 11, 2008 11:48

[Pro V8210] Cannot enter bios.

Postby Jo0Lz » Tue Feb 12, 2008 10:58

Hi people!

I've got a problem with my V8210 here @ work.
A few months ago, I wanted to distribute a ghost image to my laptop. In order to do so, I have to boot from the CD-Rom drive. This drive however, was not the default boot device, so I decided to press F12. (The boot selection menu's default key)

Nothing happens, no menu, it just boots. Ah well, I'll just configure boot device priority in the BIOS, no big deal. So I thought.

After rebooting, I pressed F2, the default key for the BIOS. Nothing happens. No bios, it just boots. So I tried several other keys. (ESC for instance, works, the laptop shows POST output.)

Whilst pressing F4, I found that the laptop stated "Entering Setup..."
Great! Well, not so great, actually, because it states that it enters the setup, but doesnt. It just boots.

So, frustrated, because I couldn't find a solution, not even upgrading the bios through windows, I exchanged harddrive with another laptop, ghosted the harddrive, and I had a clean install.

Some time after that, about a month ago, I saw the string at bootup "Press ESC for Diagnostics, F2 for BIOS or F12 for Boot selection Menu".

I tried F2, and the laptop entered the BIOS! I was amazed, and thankful for the fact that the problem was over! :D.
I didn't change anything in the BIOS at the time, because it was all on factory defaults.

Last week, I wanted to install a second operating system. You might be able to guess, but the same problem occured!? I can't see the keys that need to be pressed, the message is yet again supressed. I can press F4, and it will state that its entering bios, but it doesn't.

I 'm at a total loss here. I 've taken off the battery for 48 hours, tried with just battery, tried with just power adapter. Tried with and without external keyboard and mouse, but no avail!?

Is this a known issue, and more importantly, is there a fix/solution?!

I would very much like to have this working again, any help is greatly appreciated.



Posts: 5
Joined: Mon Feb 11, 2008 11:48

Postby Jo0Lz » Tue Feb 12, 2008 13:09

Ok. I'm going nuts here.

For some reason, I can enter the bios now, without a problem...
I've had several people investigating the issue, they now claim i've played some kind of trick.

:evil: This is by far, the most stupid problem, I have ever seen in my eleven years of computer experience.

Posts: 1
Joined: Fri Mar 28, 2008 13:28
Product(s): Amilo Pro V3505

Re: [Amilo Pro] V8210 - Cannot enter bios.

Postby LoganSan » Fri Mar 28, 2008 13:52

I've got the same problem with my Amilo Pro V3505. No access to the BIOS setup menu. LiveCD, USB, PXE booting is not working.
The most strange thing is that I run the newest R01-B09 version of BIOS (supposed to be solution for that kind of problem with my crappy piece of Amilo). I'll probably never buy FS notebook again!

Posts: 2
Joined: Sun Apr 20, 2008 9:30
Product(s): Amilo Pro V3505

Re: [Amilo Pro V8210] Cannot enter bios.

Postby sirmika » Sun Apr 20, 2008 9:36

Exactly the same problem with V3505. Esc F2, F12 that use to be stated at starting screen are gone and non of them function. I can not boot from drive nor I can enter BIOS. I am not sure will this problem get fixed by itself but I do not think I will buy again Fujutsu siemens even tho I was fairly satisfied till this problem happened. If this happens after 1year who knows what will happed later.

Posts: 6
Joined: Fri Apr 25, 2008 14:41
Product(s): Amilo, Amilo Pro's, Lifebook's, Stylistic's
I'm a Fujitsu Siemens Notebooks Senior Technician.

Re: [Pro V8210] Cannot enter bios.

Postby brian_007 » Fri Apr 25, 2008 15:07

When F2 & F12 are gone if you're lucky enough and your first boot device is a floppy disk try to upgrade or write the same BIOS again sometimes it works otherwise you have to change a the Mainboard. Im a Fujitsu Siemens Notebook Senior Technician and believe me I ran onto this problem from many clients. Not only the V-8210 even the Amilo Pro's V-3XXX Family.
If you need help my email me:

Posts: 5
Joined: Mon Feb 11, 2008 11:48

Re: [Pro V8210] Cannot enter bios.

Postby Jo0Lz » Sun May 25, 2008 11:52

Ok, this is a really weird problem, and I still don't know what is causing it, or how to resolve it.
I've had this problem occur on the moments you don't want it to. Booting the thing up at work, and randomly let's me press f2 to enter the setup...

Other times, the messages do not show, sometimes they do. Sometimes they do show, and work, sometimes the don't.

Of course, now I want to boot from cd, only to find out it doesn't work, again.

Maybe, tomorrow at work, it will work again. Might be next month, it let's me enter the bios.


Posts: 2
Joined: Sun Apr 20, 2008 9:30
Product(s): Amilo Pro V3505

Re: [Pro V8210] Cannot enter bios.

Postby sirmika » Fri Jun 06, 2008 18:27

I solve the problem but not the way I would recommend to anyone. I had to remove and place bios battery. Battery is located in very difficult place to reach so I had to open my notebook. But it did solve the problem.

Posts: 5
Joined: Mon Feb 11, 2008 11:48

Re: [Pro V8210] Cannot enter bios.

Postby Jo0Lz » Wed Jun 11, 2008 10:57

Okay, this is really driving me nuts, and I can't for the life of me find some logic in all this.

I've been struggling again, to be able to boot from DVD. My other amilo pro is RMA to fujitsu siemens, it wouldn't go on, all of a sudden.
So, I switched the HDD out with another laptop, of the same type, to make a backup of my data.

You'll guess, that it won't let me boot from CD. It won't let me enter the bios.

I'm getting a HP laptop, thankfully. Screw these problems, there is no solution!

(Yes, I've tried flashing the bios. Three times. I've tried all sorts of things, like different external keyboards, whatever I could come up with...)

Posts: 2
Joined: Tue Jun 24, 2008 18:58
Product(s): AMILO Pro V3505

Re: [Pro V8210] Cannot enter bios.

Postby xaanaax » Tue Jun 24, 2008 19:10

Hi everyone,
I've got exactly the same problem with AMILO Pro V3505. I wanted to check the temperature of CPU and installed PC Wizard 2007, but on this laptop it only shows the maximum temp which is 85C(?!). So I wanted to check the temp under the BIOS, but I cannot enter the BIOS:( I've got the same problem:(
Any ideas?

Posts: 2
Joined: Tue Jun 24, 2008 18:58
Product(s): AMILO Pro V3505

Re: [Pro V8210] Cannot enter bios.

Postby xaanaax » Tue Jun 24, 2008 23:14

Okay now the PC Wizard 2007 shows me the actual temp of CPU (55C).
Is it safe now with this kind of problem to update the BIOS? My version is: R01-A0T 08.02.2006.
Is it possible that this problem have occurred after I’ve changed the windows?

And about buying a new laptop, I wouldn't buy HP, try Dell or IBM:)

Posts: 1
Joined: Mon Jun 29, 2009 21:31
Product(s): v3505

Re: [Pro V8210] Cannot enter bios.

Postby ionutcr » Wed Jul 01, 2009 20:27

I had the same bios accessing problems on my AMILO Pro V3505. Also, i was getting "Entering SETUP..." when pressing F4, but nothing happened.
Did the following and got this results:
Reinstalling previous versions of bios from my windows xp partition -> no bios access.
Removing all the hardware upgrades so the system configuration would be default -> still no access...
Removing hard drive, so bios will get to the next booting device, witch, in my case, was cd-rom (tried this one just for fun) -> nothing, no booting from cd-rom, no bios access...
Removing all installed RAM, then starting the laptop -> system hanged, only black screen appeared...
Installing back the default RAM dimm module, in the default bank and starting laptop -> everything back to normal, i got bios access (F2), and i could change boot order (F12)... Weird.
After that i installed all the hardware upgrades and bios was still accessible.
I could boot from dvd-rom and reinstall linux mandriva, and bios is still accessible.
In my case i think that the extra installed RAM was locking the bios, and, although i switched back to the original hardware config, maby that wasn't enough, so removing all ram and starting the system like this acted as a reset to my actual hardware configuration... at least this is the most logical explanation to this non-logical mishap that i could think of.
Hope this helps.

Posts: 2
Joined: Tue Sep 15, 2009 23:08
Product(s): Amilo Pro V3525

Re: [Pro V8210] Cannot enter bios.

Postby PolishBlender » Wed Sep 16, 2009 8:04

Detach hard drive from the computer (unscrew and dismount). Use Ultimate Boot (google for it) and boot from CD. Select Mainoard Tools => BIOS Tools => WipeCMOS V1.2 and select [S] to perform safe CMOS wipe. Voila. The keyboard should be now unlocked.

Best regards

Posts: 29
Joined: Thu Nov 25, 2010 14:38
Product(s): Amilo Pro v3505

Re: [Pro V8210] Cannot enter bios.

Postby ramaflore » Tue Nov 30, 2010 13:49

I've got the same troubles with an Amilo pro 3505

Here is my post : http://forum.ts.fujitsu.com/forum/viewtopic.php?f=93&t=43532

How do you dismount the hard drive ?

Removing RAM sticks , don't work by me.

Sirmika, where is located the CMOS battery ? It's seems to be hard to access.

Posts: 2
Joined: Sun Sep 11, 2011 2:43
Product(s): AMILO Pi1505

Re: [Pro V8210] Cannot enter bios.

Postby FF2 » Mon Sep 12, 2011 6:32

The solution for me was to attach an external USB keyboard, whose F2 just worked fine. The problem must lie with the BIOS which obviously in some of its later revision has a wrong mapping defined for the internal keyboard.

Wiping the CMOS only brought a checksum error (so obviously it was wiped), but didn't resolve the issue with the F2 key.

Return to “AMILO Pro”

Who is online

Users browsing this forum: No registered users and 0 guests