Soundprobleme

Alles zum Thema Software & Betriebssysteme

Moderator: ModTeam

Lars85
Posts: 3
Joined: Sun May 06, 2007 18:47

Soundprobleme

Postby Lars85 » Tue May 08, 2007 12:34

hi, ich habe folgendes problem: ich musste meine festplatte formatieren, danach hab ich windowsXP neu auf den rechner gespielt. aber seitdem funktioniert der original internetanschluss und der sound nicht mehr. ich habe auch keine extra cd dafür weil das ja beides im pc miteingebaut ist. nun meine frage: WAS kann ich dagegen tun damit es wieder funktioniert????


PS: in der systemsteuerung steht bei sounds-/audiogeräte "kein audiogerät" und ich kann es auch nich mithilfe der hardeware installieren da diese es nicht findet.

BITTE helft mir schnell. weil zocken ohne sound geht ja garnicht!!!!!!

Danke im voraus......

SC.PI Basti
Posts: 187
Joined: Fri Apr 13, 2007 11:02
Product(s): Scaleo P
Location: NRW, Dortmund
Contact:

Postby SC.PI Basti » Tue May 08, 2007 12:54

Also normalerweise müsstest du eine CD haben, wo alle originaltreiber und so drauf sind. Die sollte eigentlich beim Handbuch beiliegen.

Wenn nicht, dann schau auf der Seite deines MB Herstellers nach und zieh dir da die Treiber runter und installier Sie.

Danach sollte es eigentlich wieder laufen. Zumindest die Soundkarte.
Das mit dem "origina" Internetanschluss hab ich nich so ganz verstanden. Meinst du die Onboard Netzewerkkarte? Wenn ja mach das gleiche wie mit der Soundkarte.

Ansonsten bitte genauere fehlerbeschreibung

SC.PI Basti
Posts: 187
Joined: Fri Apr 13, 2007 11:02
Product(s): Scaleo P
Location: NRW, Dortmund
Contact:

Postby SC.PI Basti » Mon May 14, 2007 13:36

Also es läuft alles wieder beim Lars 85. Hab das über PN mit ihm geregelt. Es fehlten einfach nur die Treiber. MBdaten (Name etc) mit CPUz ausgelesen, Treiber beim MB_Herstelelr runtergeladen, installiert und voila, es gibt wieder Sound.
MB: MS-7293 VP
CPU: C2D e6300 @ 1,86 GHz
2 GB DDR2-RAM
ATI X1650Pro (PCIe)
250 GB HDD


Return to “Software & Betriebssysteme”

Who is online

Users browsing this forum: No registered users and 2 guests