Monitor bekommt kein Signal...

Moderator: ModTeam

carsten100

Monitor bekommt kein Signal...

Postby carsten100 » Mon May 01, 2006 12:21

..ich habe einen älteren PC Celvin..der Monitor bekommt kein Signal.Man sagte mir das die Grafikkarte wohl defekt ist. Jetzt ist die Karte aber on Board. Was kann ich tun. Kann man die Karte trotzdem auswechseln ??

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Postby Juggernaut » Mon May 01, 2006 13:04

Bschreib doch mal genauer was das Problem ist. Wie lange hast Du den PC, ging er früher, siehst Du überhaupt was, piebpt/leuchtet was (also: Bootet das Ding überhaupt?) usw. erzähl also was über PC, Monitor und die Leidensgeschichte.

Aber: Nein, onboard-Grafikkarten kann man nicht austauschen. Höchstens kann man eine "Ersatz"-Grafikkarte in einen der eventuell vorhandenen Slots stecken und anstatt dessen verwenden.

carsten100

re

Postby carsten100 » Mon May 01, 2006 14:09

also der bildschirm bleibt schwarz.es piepst nicht. aber die festplatte ist ok. hab ich ausprobiert. es gibt auch keinen leeren steckplatz für eine grafikkarte. den pc hab ich geschenkt bekommen und der ging angeblich vorher auch schon nicht. monitor ist neu und funktioniert einwandfrei mit allen anderen pc`s

PappaBaer2005
Posts: 588
Joined: Wed Dec 21, 2005 10:25
Product(s): Lifebook E8110
Location: Schleswig-Holstein
Contact:

Postby PappaBaer2005 » Mon May 01, 2006 16:57

Nur weil der Monitor kein Bild bekommt, heisst es ja nicht zwangsläufig, dass der Grafik-Chip kaputt ist. Daher auch die Frage von Juggernaut, ob die Kiste sonst irgendwelche Lebenszeichen von sich gibt.

Kannst Du denn anhand der Festplatten-LED oder sogar den Lautsprechern feststellen, dass der Rechner bootet (z.B. Windows Start-Klang o.ä.)?

Es könnte nämlich von defekter CPU über defektem RAM bis hin zum defekten Mainboard theoretisch erstmal alles in Frage kommen.

carsten100

Postby carsten100 » Tue May 02, 2006 6:50

..also wenn ich den pc einschalte passiert nichts . kein piep ton man hört nur das der lüfter arbeitet. wie gesagt die festplatte ist ok. mit den lautsprecher kann ich das leider nicht testen . anderer anschluss.

PappaBaer2005
Posts: 588
Joined: Wed Dec 21, 2005 10:25
Product(s): Lifebook E8110
Location: Schleswig-Holstein
Contact:

Postby PappaBaer2005 » Tue May 02, 2006 8:14

Ein Lautsprecher wäre da natürlich dennoch überaus hilfreich. So wie Du das jetzt beschreibst glaube ich auf jeden Fall nicht, dass unbedingt der Grafikchip defekt ist.

Meine Vermutung wäre CPU, RAM oder Mainboard.

Die genaue Ursache nun ohne Lautsprecher und Austausch-Komponenten zum Testen oder einer Diagnose-Karte herauszufinden, dürfte schwer werden.

carsten100

Postby carsten100 » Tue May 02, 2006 9:10

ja ok. aber trotzdem danke für eure hilfe. werde mal versuchen den arbeitsspeicher zu tauschen..sonst schreib ich nochmal. nochmals danke

carsten100

Postby carsten100 » Tue May 02, 2006 12:23

WUNDERBAR...er läuft wieder.danke danke danke. es lag am arbeitsspeicher.....


Return to “andere Produkte”

Who is online

Users browsing this forum: No registered users and 0 guests