Sound Problem Amilo M 1439G

All topics related to notebooks
orKus

Sound Problem Amilo M 1439G

Postby orKus » Thu Mar 02, 2006 16:37

Hello together,

i try to descripe my problem in english in order to reach most of you :) (though my english is not the best :) )

I bought myself an Amilo M 1439G approximately 3 months ago.
Now, i startet it. after launching windows i was wondering why the sound was as low. i tryd to play some music and had to realise that its still running on a very low level.

i tried to increase the level via software, but it wont work. all "controllers" for the sound-output are on maximum.
now, we approach the major problem :D i tried to regulate the sound via the integratet controller (you know, the wheel on the lefthand side - dunno the exact name for it). here i found something strange. it was not possible to change the output level. no changes if i try to reduce or increase.

thats why i aks for your help :) anybody else ever had this problem? for me it looks like it has been disabled, but i do not know where and how i should have done this.

greetings from germany

orKus

Return to “Notebooks (archive)”

Who is online

Users browsing this forum: No registered users and 0 guests