[Scaleo T] problem installing XP

SCALEO E, SCALEO H, SCALEO X, SCALEO L, SCALEO P

Moderator: ModTeam

giglebuns
Posts: 1
Joined: Tue Feb 13, 2007 0:37

[Scaleo T] problem installing XP

Postby giglebuns » Thu Feb 15, 2007 17:44

I recently reformatted my hard drive but seem to be having a problem re-installing XP.
The refomat happens fine but when the PC tries to install XP from the disc, the PC just turns itself off. I have tried this a couple of times and the same thing happens. It stays on fine when reformatting but after a couple of minutes of installing XP it just switches off. :(
I also had another disc which was unused so I tried it with this disc in case there was a problem with the one i was using, but again the same thing happens.
Can anyone give me any suggestions as to what the problem could be or how I can resolve this.
Many Thanks :D

olshevch
Posts: 111
Joined: Wed Dec 27, 2006 8:02

Postby olshevch » Fri Feb 16, 2007 9:26

Did you upgrade any parts of the pomputer (graphic card, etc.)?
It could be just a lack of power reason...

When you are installing XP, your DVD drive is spinning and reading, your HDD is spinning and reading/writing, your CPU is full-speed and then your XP is trying to test video... PSU is out...

User avatar
bubblegum
Posts: 1011
Joined: Sun Mar 19, 2006 15:39
Product(s): Scaleo T: Esprimo D9510 (work):Scaleo P
Location: London

Postby bubblegum » Sun Feb 18, 2007 19:09

My pc kept on switching off when in use, the heat sink & fan were covered in dust. You can check the temp in the bios.

jasonc
Posts: 3
Joined: Fri Feb 23, 2007 12:56

i had that issue

Postby jasonc » Fri Feb 23, 2007 14:27

i have a scaleo t as well and i had exactly the same issue but with blue freeze and errors.

i had to have my motherbaord replaced under warranty


Return to “SCALEO”

Who is online

Users browsing this forum: No registered users and 2 guests