[Scaleo P] USB Confusion

SCALEO E, SCALEO H, SCALEO X, SCALEO L, SCALEO P

Moderator: ModTeam

tricia
Posts: 5
Joined: Wed Jan 24, 2007 12:47

[Scaleo P] USB Confusion

Postby tricia » Fri Feb 02, 2007 12:13

Hi Everyone,

I keep getting this message on my Scaleo P.

"This device can perform faster if you connect it to a usb 2 port, for a list of available ports click here".

All my devices are already connected to a usb 2 port, and I am at a loss to know what the message means. Also, there is no information about the device that the message refers to.

Anybody got any ideas?

olshevch
Posts: 111
Joined: Wed Dec 27, 2006 8:02

Postby olshevch » Fri Feb 02, 2007 12:28

For me this happens when I insert mass storage usb device into a front usb socket. I don't know how to prevent this message, because I presume that I have usb 2.0 already everywhere.

I recall that I have some USB settings in BIOS like: "Legacy USB", "High-speed USB" and "USB 2.0". All of them are enabled.
I really don't know, what is difference between "USB 2.0" and "High-speed USB". And does enabling of "Legacy USB" disable "USB 2.0" support?

PS I have Scaleo P with ASUS M2R-FVM

tricia
Posts: 5
Joined: Wed Jan 24, 2007 12:47

Postby tricia » Sat Feb 03, 2007 16:22

Hi olshevch,
Thank you for your reply.
I get this message almost every time that I boot up my PC and I am beginning to find it very irritating. Unless anyone else has an answer, I guess that I will just have to live with it.
Thanks again for your time

PS....my motherboard is an ASUSTek A8NE-FM

ADAMSKI
Posts: 38
Joined: Fri Jul 01, 2005 0:01
Location: UK

Postby ADAMSKI » Sat Feb 03, 2007 18:17

Hi.
This problem seems to be related to your usb driver follow these steps:-

Right click my computer> select properties>hardware> device manager>
click on the + icon next to Universal Serial Bus Controllers>right click on the Enhanced Host controller (may say usb 2)>select properties>select the advanced tab>check the box that reads dont tell me about USB errors.

This should clear the problem untill updated usb drivers are available.

Regards Adamski.

Please post back to let me know how you get on.

tricia
Posts: 5
Joined: Wed Jan 24, 2007 12:47

Postby tricia » Sat Feb 03, 2007 20:46

Hi ADAMSKI,
Thanks for your reply. I followed your instructions, but when I get to the properties window of Enhanced Controller Host, I do not have an Advanced tab. The tabs I have are....
General/Driver/Details/Resources.
I have opened all of these tabs, but cannot find the check box that you refer to.
I have Windows XP Home, and I am wondering if you have a different O.S, which might explain the discrepency.
Any suggestions as to what I can do now?

ADAMSKI
Posts: 38
Joined: Fri Jul 01, 2005 0:01
Location: UK

Postby ADAMSKI » Sun Feb 04, 2007 15:22

Ok.
Try this.Follow the previous steps untill you get to Enhanced Host controller.
click update driver.A window will open asking for permission to search the internet,Select not this time.
On the next window select install from a specific location.then select dont search I will choose the driver to install,then select,Standard Enhanced pci to usb controller.There may be other drivers available so if the first option fails you can try other drivers.

P.S. It may be something to do with administrator rights that the advanced tab is unavailable.

Please post back so other users can see how to resolve this problem.

Regards,Adamski.

tricia
Posts: 5
Joined: Wed Jan 24, 2007 12:47

Postby tricia » Sun Feb 04, 2007 17:03

Hi ADAMSKI,
Thanks again for your help.I followed your instructions..... I selected -Standard Enhanced pci to usb controller. Windows then tried to install some software, but unfortunately, the PC "froze" and the mouse and keyboard would not work, I had to turn off the power to get the PC to switch off. I then had to re-boot twice to get things back to normal.
I am now reluctant to re-try as I fear I could make things worse!

ADAMSKI
Posts: 38
Joined: Fri Jul 01, 2005 0:01
Location: UK

Postby ADAMSKI » Sun Feb 04, 2007 18:52

Hmmm.
Sounds like a conflict.Ok back to plan A.This time when you boot up your machine keep tapping F8 You will presented with several options,select safe mode.
When your pc boots up select log on as administrator.Then look for the advanced tab on Enhanced Usb controller and check the box.

Let me know how you get on.

Regards,Adamski.

olshevch
Posts: 111
Joined: Wed Dec 27, 2006 8:02

Re:

Postby olshevch » Mon Feb 05, 2007 11:16

ADAMSKI wrote:Hmmm.
Sounds like a conflict.


No :D Sounds like keyboard and mouse are plugged into a USB port. So, USB cannot be uninstalled unless we a loosing input devices. :wink:
BTW, I even don't have any PS/2 sockets and don't have another option but only use usb keyboard...

tricia
Posts: 5
Joined: Wed Jan 24, 2007 12:47

Postby tricia » Mon Feb 05, 2007 20:56

Hi again ADAMSKI,
I have followed your instructions and so far I have not had the pop-up. Let's hope that it has done the trick!
Thank you very much for your time and effort on my behalf....much appreciated
Regards
tricia


Return to “SCALEO”

Who is online

Users browsing this forum: MSN [Bot] and 0 guests