Errors on update of Realtek High Def. Audio (HDA) driver

Moderator: ModTeam

rsbrux
Posts: 30
Joined: Thu Aug 10, 2006 13:23
Product(s): SCALEO E /P4 524/BB SCALEO E
3072 MB RAM, 1500 GB HD
Club ATI Radeon 3450
Location: Rotkreuz, Switzerland

Errors on update of Realtek High Def. Audio (HDA) driver

Postby rsbrux » Thu Aug 31, 2006 14:48

While installing the audio driver update, Audio ALC Azalia 861,880,260,883 (http://support.fujitsu-siemens.com/Down ... &ClassID=0) I got several error messages. The audio still seems to work satisfactorily, but I often get a black screen when attempting to resume from S3 (suspend to disk). Could this be related to the installation errors? How should I proceed?
SCALEO E /P4 524/BB SCALEO E
3072 MB RAM, 1500 GB HD
Club ATI Radeon 3450

shtraue
Posts: 250
Joined: Mon Jul 17, 2006 9:20

Postby shtraue » Thu Aug 31, 2006 15:14

You can try installing these newer drivers from the manufacturer.
The current version R1.44 (5.10.0.5286) there is newer, than the one that is provided by FSC.

rsbrux
Posts: 30
Joined: Thu Aug 10, 2006 13:23
Product(s): SCALEO E /P4 524/BB SCALEO E
3072 MB RAM, 1500 GB HD
Club ATI Radeon 3450
Location: Rotkreuz, Switzerland

Postby rsbrux » Sat Sep 02, 2006 17:23

Thanks, I installed the new package as you suggested, without getting any error messages. Unfortunately, I still have the black screen problem. The system event log shows errors relating to the class ID of Microsoft.RAPIMgr.1. Unfortunetly I haven't found any further information about it.
SCALEO E /P4 524/BB SCALEO E
3072 MB RAM, 1500 GB HD
Club ATI Radeon 3450


Return to “General topics”

Who is online

Users browsing this forum: No registered users and 2 guests