Probleme USB2.0 sur AMILO EL6800

AMILO séries A, M , L...

Moderator: Moderateur_FR

didier

Probleme USB2.0 sur AMILO EL6800

Postby didier » Mon Aug 21, 2006 8:13

les ports USB2.0 de mon AMILO EL6800 ne sont reconnus que comme des USB1.0 avec XP Home SP2 (OS d'origine) !!!
Je n'ai trouvé aucun driver, apparemment les drivers sont inclus dans XP.
J'ai déjà désintallé plusieurs fois ces peripheriques mais rein à faire. J'ai toujours le petit message quand je connecte un materiel USB2.0 "ce composant pourrait fonctionner à plus grande vitesse s'il etait connecté à un port USB2.0" !!

Si quelqu'un à une idée...

maxxbaxter

Postby maxxbaxter » Tue Aug 22, 2006 10:54

meme probleme ici, et a voir les problemes dans le forum ca a l air d etre commun
mais personne ne repond, j ai eu la hotline de fujitsu mais ils m'ont repondu qu'ils etaient surpris car ca n etait jamais arrive avant ( mouai a voir le nombre de personne concerne j en doute ) comme pour eux ca devait venir de la carte mere j'ai renvoye le portable au SAV etant encore sous garanti ... a eux de voir et de trouver surtout :o) pour moi c est le SP2 qui installe par defaut l USB2...

bon courage, et suis preneur des idees... et solutions

Gordanius
Posts: 42
Joined: Wed Oct 26, 2005 0:01
Location: France

Postby Gordanius » Wed Aug 23, 2006 23:03


maxxbaxter

Postby maxxbaxter » Tue Aug 29, 2006 9:46

voila retour du portable du SAV
la probleme a ete resolu avec une simple mise a jour Bios
j imagine que c est le meme probleme pour tous les pCs siemens souffrant de cette perte d USB2 au profit de l USB1

j espere que ca aidera les nombrex post a ce sujet
et merci pour le lien sur l usb tres instructif :o)


Return to “Portables”

Who is online

Users browsing this forum: No registered users and 0 guests

cron