Scenic T 2nd HD

All topics related to PC

Scenic T 2nd HD

Postby » Thu Jun 19, 2003 23:23

I have a P4 Scenic T (D1331 board & 845D chipset) delivered with a Seagate 40Gb Model ST340810A to which I am trying to add an IBM/ Hitachi Deskstar 180GXP (120GB). I'm pretty sure I have the jumper connections configued correctly on each drive (Seagate as master & Deckstar as slave) yet when I boot there is an obvious conflict and the system reports 'cannot find operating system'. All is well when I disconnect the Deskstar, the Seagate boots to the O/S as normal. <BR>Does anyone know of a quirk I need to configure for or a bios upgrade (current = SMBIOS 2.3.1)<P>Here's hoping!! [img]/talk2/ubb-files/smile.gif[/img]<BR>

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: Scenic T 2nd HD

Postby Juggernaut » Fri Jun 20, 2003 9:00

Try another cable, make sure all pins on the ide interfaces of the drives are ok (not bent), double and triple check the jumper settings, Try switchig master & slave, look for a jumper "slave present", or try cable select on both.<P> <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Ada:<BR><B>Does anyone know of a quirk I need to configure for or a bios upgrade (current = SMBIOS 2.3.1)</B><HR></BLOCKQUOTE><P>SMBIOS 2.3.1 is some other BIOS's Version, not the System BIOS. The FSc BIOS Versions are all looking like this:<P>V4.06 RX.XX.YYYY where X is the BIOS Version and Y is the mainboard's name.<P>The newest BIOS for your Mainboard is V4.06 R1.03.1331, it can be found here:<BR> <A HREF="http://www.fsc-pc.de/support/Description.asp?drvid=26305" TARGET=_blank>http://www.fsc-pc.de/support/Description.asp?drvid=26305</A> <P>To see your current BIOS version press F1 in BIOS Setup.

Re: Scenic T 2nd HD

Postby » Sat Jun 21, 2003 8:40

It can be a simple reason like:<BR>BIOS - Boot sequence - HDD - Alternate device...

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: Scenic T 2nd HD

Postby Juggernaut » Sat Jun 21, 2003 9:45

Oh, yes, that can be the cause, too. Disable the boot logo in BIOS Setup (Quiet Boot it's called I think) and see if the harddisks are autodetected properly. If they are and you cannot boot then something else (like the boot order, or simply the nootability of the hdds) is wrong.

Re: Scenic T 2nd HD

Postby » Sat Jun 21, 2003 18:20

Thanks for the help. I've replaced the the IDE cable and tried every combination of Master/Slave/Cable Select. On loading from my XP recovery CD with just the new drive installed, no hard drive could be found at all - and all this coupled with the repetitive sound of what sounded like head movement. I've come to the conclusion this is a plain old fashioned dead on arrival disc. <BR>I lead you astray with the bios info, sorry. Its actually V.06.R1.03.1421 and the latest version - I must have also quoted the wrong board etc. <P>Anyway, thanks for the suggestions. <BR>


Return to “Personal Computers (archive)”

Who is online

Users browsing this forum: No registered users and 1 guest

cron