USB probs

Moderator: ModTeam

Black Tiger
Posts: 19
Joined: Mon Jan 30, 2006 23:22

USB probs

Postby Black Tiger » Mon Jan 30, 2006 23:26

hi

keep getting up this message usb device not recognised, its so annoying now, although it seems like 1 of my usb ports dosent work whatever i put in it

my current usb devices are a keyboard, mouse, printer, and broadband modem,

anyone??
thanks

Mike_26
Posts: 90
Joined: Fri Jan 27, 2006 19:34

Postby Mike_26 » Tue Jan 31, 2006 20:22

Sounds like you need to get the drivers for whatever device it is. If you right click on My Computer and click on Manage, then click on Device Manager down the left hand side. Any device not recognised should have a question mark by it, and it should tell you what sort of device it it (multemida, networking etc..)
Or just use the drivers disk. Put it in your CD drive and then right click on the device that is not known. Click on update driver, and follow the wizard.

Hope that helped.
Mike

Black Tiger
Posts: 19
Joined: Mon Jan 30, 2006 23:22

Postby Black Tiger » Wed Feb 01, 2006 22:43

no question marks at all :(

got a red cross in networkk adapters on an ethernet device, think its sumthing to do with that, i dont need it :?

Mike_26
Posts: 90
Joined: Fri Jan 27, 2006 19:34

Postby Mike_26 » Wed Feb 01, 2006 23:00

Oh right...well that wouldn't be related to your USB problems, as the ethernet device doesn't use a USB port.
I need more information about the USB problem before I can help you...like when it happens and if it's happened since you plugged something in etc...

And if your ethernet device has a red X through it, then it's not working, might be the device or the drivers. Double click on it and it will tell you what's wrong.

Mike

Black Tiger
Posts: 19
Joined: Mon Jan 30, 2006 23:22

Postby Black Tiger » Fri Feb 03, 2006 23:32

its very strange, its not done it at all lately, but if it does i will try remember what i do to set it off, then i let you know

thanks :D


Return to “General topics”

Who is online

Users browsing this forum: No registered users and 0 guests