RX2540M5 Server crashing/powering off sporadically

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

SvenA
Posts: 1
Joined: Mon Mar 18, 2019 15:19
Product(s): RX300 S8, RX100 S7p, RX4770 M1, RX2540 M1, RX2540 M2, RX2540 M4, RX2540 M5, RX2530 M1, RX2530 M4, TX1330 M1, TX1320 M2, TX1320 M3

RX2540M5 Server crashing/powering off sporadically

Postby SvenA » Wed Nov 20, 2019 15:22

RX2540M5 Server crashing/powering off with Reason: "'PSU' HSC: An FET health fault has been detected"

We're running in a bad Situation with migrating from our old RX4770M1 Production-Servers to 14 NEW RX2540M5 Servers, for virtualization (vmware vSphere).
After doing this (1-2 weeks later) first Server failed. In detail: The Server (in production with many VMs hosting) powered off itself! Why? iRMC-Log told us the Reason from above. FTS-Support told us it`s a known issue and they are working on it, also they said a Workaround is to unplug the failed Server for a few seconds and then it won't fail anymore. So we done this but a few days later (2-3) the Server failed with the same error again. 2 days ago another one failed with this KNWON Issue! Within nearly two weeks 2 out of 14 NEW Servers failed with a already known Issue!

Today FTS-Support and Engineering told us (expressed in a simple way) the reason is faulty handling with CPU-States and a BIOS-Update is planned for this month (11/19).
It isn't a problem with additional I/O-Cards or something, we've just two 10GBE Nics and a HBA installed, likewise from FTS .

Why isn't FTS alerting their customers?! Nobody can use such Servers for production!

Anyone else with this Problems?

Return to “Server Produkte”

Who is online

Users browsing this forum: No registered users and 7 guests