[S936] Display schwarz bei Bootvorgang

Moderator: ModTeam

ThTh
Posts: 2
Joined: Thu Jul 11, 2019 7:55
Product(s): LIFEBOOK, ESPRIMO, FUTRO, ETERNUS, PRIMERGY, CELSIUS

[S936] Display schwarz bei Bootvorgang

Postby ThTh » Thu Jul 11, 2019 11:18

Hallo,

mein Lifebook startet seit kurzer Zeit nicht mehr korrekt.
Der Lüfter ist nicht mehr aktiv, der Bildschirm bleibt komplett schwarz und die einzige Reaktion des Gerätes ist, dass die WLAN Status LED im 2 Sekunden-Takt blinkt.
Im Handbuch wird leider auch nichts angegeben bezüglich des Blink-Codes.
Ich muss dann den Akku und den 16GB RAM-Riegel ausbauen und das Gerät über den Power-Knopf entladen. Danach baue ich die Komponenten wieder ein und starte das Gerät, danach läuft das Gerät vielleicht ein paar Tage wieder ganz normal.

Was noch ergänzt werden muss ist, dass bis vor 2 Monaten das Gerät diesen Fehler schon einmal aufgewiesen hat und das Mainboard durch einen Servicetechniker getauscht wurde.
Seitdem trat der Fehler nicht mehr auf, bis vor kurzem. Allerdings kann ja schlecht das Mainboard schon wieder defekt sein.
Kann der Fehler vielleicht eine andere Quelle sein?

Ich danke schonmal vielmals im Voraus für alle möglichen Tips.

Grüße,
Thorsten

Helga
Posts: 147
Joined: Thu Nov 20, 2008 3:55
Product(s): AMILO D-1840 (=entfallen)
Lifebook E-8110 (Win7x86/ULT)
Lifebook E-8420 (Nvd-Gfx, Win10x64/PRO)
Lifebook T935 (i-Gfx, Win10x64/Pro, 16 GB RAM)
Celsius H730 (Nvd-Gfx, Win10x64/Pro, 32 GB RAM)
Location: DL
Contact:

Re: [S936] Display schwarz bei Bootvorgang

Postby Helga » Sat Jul 13, 2019 21:30

Kommst du noch ins BIOS-Setup?
Fakten Fakten Fakten - und immer an den User denken!

ThTh
Posts: 2
Joined: Thu Jul 11, 2019 7:55
Product(s): LIFEBOOK, ESPRIMO, FUTRO, ETERNUS, PRIMERGY, CELSIUS

Re: [S936] Display schwarz bei Bootvorgang

Postby ThTh » Mon Jul 15, 2019 7:19

Hallo Helga,

nein, selbst ins BIOS komme ich nicht mehr.
Das Gerät bleibt einfach stur aus und nur die WLAN Status LED blinkt, mehr passiert bei diesem Fehler nicht.

Helga
Posts: 147
Joined: Thu Nov 20, 2008 3:55
Product(s): AMILO D-1840 (=entfallen)
Lifebook E-8110 (Win7x86/ULT)
Lifebook E-8420 (Nvd-Gfx, Win10x64/PRO)
Lifebook T935 (i-Gfx, Win10x64/Pro, 16 GB RAM)
Celsius H730 (Nvd-Gfx, Win10x64/Pro, 32 GB RAM)
Location: DL
Contact:

Re: [S936] Display schwarz bei Bootvorgang

Postby Helga » Mon Jul 15, 2019 20:00

Hast du schon mal einen Betrieb mit einem gesteckten 4-GByte oder 8-GByte-Modul probiert?

Oder mal gar kein RAM gesteckt? Denn 4 GByte Arbeitsspeicher (RAM) sind fest eingelötet und das Gerät läuft auch nur damit. Das schlösse auch aus, daß eventuell ein gestecktes Speichermodul mit unpassenden techn. Werten den Fehler verursacht!

Nach dem Datenblatt wird normales SO-DIMM für Notebooks verwendet und wenn das Notebook wieder läuft, könntest du folgendes Info-Programm runterladen und vergleichen, ob die Daten des aktuell verwendeten RAM mit dem Upgradeangebot übereinstimmen:

https://www.compuram.de/blog/raminator/

Es wird eine Text-Datei mit techn. Daten auf dem Notebook erzeugt/abgelegt.
Vermute ich richtig, daß du das 16-GByte-Modul eh von dort bezogen hast? Es gibt nicht viele Anbieter für sowas, jedenfalls bis vor einiger Zeit.

Gehe auf die Supportseite von Fujitsu und melde bei Misserfolg den Fall mit dem Kontaktformular:

https://support.ts.fujitsu.com/IndexContact.asp?LNG=de

Bitte darum, den Fehler ggf. erst mal zu identifizieren, bevor ein weiters Mal das Motherboard getauscht wird. Ich meine: versuchen. Es nützt niemandem, wenn das Motherboard des Notebooks alle Vierteljahre getauscht wird. Vll. bietet man dir eine Testsoftware zum runterladen an, die fehlerverdächtige Komponenten untersucht. Oder du suchst dir selber im Netz diverse Testsoftware für die Hardware raus, die mal in dein Notebook reinschnuppert, bspw. Hardwareinfo64 usw.

Als einen eventuell letzten Rettungsanker könntest du noch in der Newsgroup de.comp.sys.notebooks (dcsn - über googlegroups) fragen, da sitzen nach wie vor die alten Hasen vor dem Schirm und helfen, soweit möglich. Und, ja, Fujitsu-NBs sind dort bekannt und wohl gelitten.... :-)
Fakten Fakten Fakten - und immer an den User denken!

scout-02
Posts: 2
Joined: Sat Sep 26, 2020 12:33
Product(s): Lifebook S series S936

Re: [S936] Display schwarz bei Bootvorgang

Postby scout-02 » Sun Nov 01, 2020 14:08

Hallo Community,
hatte das selbe Problem bei meinem Lifebook S936, was jetzt gelöst zu sein scheint.
...deshalb hier kurz mein Lösungsweg - vielleicht hiflt das jemand weiter:

Problem 1: [schwarzer Bildschirm]
Nach dem Drücken der Power Taste kam kein Fujitsu Symbol mehr, kein Windows, kein BIOS per F11, F9, F2, F1 mehr möglich.

Lösung 1: Kabel der CMOS-Batterie abzwicken für 5 min und anschließend Drähte wieder zusammenknoten ermöglichte unter Festnetzstromanschluss einen Neustart ins Windows. (Irgendwie half es auch ab und zu den Akku raus zu machen und nur mit Festnetzkabel zu starten. Das Drücken des Power Knopfes ohne Akku und ohne Kabel half nicht, den Bios Kondensator zu leeren. Die Batterie abklemmen half.)

Problem 2: [Bios update fehlgeschlagen]
Im Windows wurden zuerst alle Daten gesichert und dann das Desk-update von Fujitsu durchgeführt, um das Bios auf neuste Version 1.23 zu aktualisieren. Bios war vorher auf Version 1.19. Dies kann von Windows mit einer Software nachgeschaut werden. Desk-update konnte jedoch das Bios nicht aktualisieren. Nach dem Neustart hatte ich zudem wieder Problem 1. Ein paar Tage später konnte ich aber glücklicherweise wieder einmal starten.

Lösung 2: Bios konnte über USB-stick aktualisiert / geflashed werden. Dazu auf Fujitsu Download Seite für meinen Laptop - Eingabe der Seriennummer ermöglicht ohne Suchen einen Direktzugang zur neusten Bios Version. Das Programm für den USB-stick runterladen, dieser wird formatiert und das Bios kommt drauf.

Problem 1': auch mit neuem Bios hatte ich willkürlich noch das o.g. Problem 1.

Lösung 1': Win 7 wurde durch Win 10 ersetzt und somit war eine neue Version von DeskUpdate verfügbar, um an neue Updates zu gelangen. Unter anderem war ein Firmware-Update nun mit dabei.

Seither funktioniert der Laptop wieder etwas stabiler. Kürzlich hatte er aber beim Starten wieder einen 'Hänger'.
Jetzt werde ich wieder Win 7 installieren, da ich kein MS-Office Abo für den Rest meines Lebens bezahlen möchte. Hoffentlich funktioniert alles dann noch. Sonst werde ich einen neuen Dxxx Laptop kaufen.


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 1 guest