Treiber für LPE12002 gesucht

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

BobMarley
Posts: 3
Joined: Tue Mar 05, 2019 15:26
Product(s): Fujitsu ETERNUS LT40 S2

Treiber für LPE12002 gesucht

Postby BobMarley » Thu Mar 07, 2019 15:00

Hallo Forum,

ich suche den Treiber für die LPE12002 Karte für Windows Server 2016.
Kann mir da jemand helfen, wo ich den finde?

Bob

me@work
Posts: 938
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Treiber für LPE12002 gesucht

Postby me@work » Thu Mar 07, 2019 15:12

Vielleicht auf den Download-Seiten von FTS :lol:

Z.B. Miniport-Driver oder Storport-Driver

Oder hast Du die bereits probiert? Dann muesstest Du etwas spezifischer auf das Problem eingehen...

Achja: Bei Emulex/Avago/Broadcom musst Du (anders als z.B. bei Qlogic, die nicht zum Booten verwendet werden) auch auf die Kartenfirmware (findest Du am selben Orte) achten.

BobMarley
Posts: 3
Joined: Tue Mar 05, 2019 15:26
Product(s): Fujitsu ETERNUS LT40 S2

Re: Treiber für LPE12002 gesucht

Postby BobMarley » Thu Mar 07, 2019 16:43

Ich suche Treiber für diese Karte:

https://www.fujitsu.com/de/products/com ... 81392.html

Edit: Ah okay, der EMULEX könnte vielleicht passen... Ich werde es mal testen.

me@work
Posts: 938
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: Treiber für LPE12002 gesucht

Postby me@work » Thu Mar 07, 2019 16:51

Neinnein, BEIDE Treiber sind fuer LPe12002 geeignet, es handelt sich lediglich um unterschiedliche Einbindungen in das Betriebssystem usw..

Es ist nur so, dass aus Emulex irgendwann Avago und mittlerweile Broadcom wurde. An der Karte veraendert das selbstverstaendlich nix; lediglich der Treiber-Provider brennt seinen Namen zur jeweiligen Zeit in den Treiber. :lol:

BobMarley
Posts: 3
Joined: Tue Mar 05, 2019 15:26
Product(s): Fujitsu ETERNUS LT40 S2

Re: Treiber für LPE12002 gesucht

Postby BobMarley » Wed Mar 13, 2019 11:20

Vielen Dank,

die Installation hat soweit funktioniert. Jetzt sehe ich die Ports als "Speicherkontroller" anstatt als Netzwerkadapter, ist das richtig?

Ich komme nicht weiter, hab das auch noch nie gemacht. Ich möchte einen Windows Server 2016 als Storage Node nutzen, der an das Fujitsu ETERNUS LT40 S2 angebunden ist. Wie stelle ich denn jetzt die Verbindung her? Gibt es irgendwo eine Anleitung?

Danke und Gruß
Bob


Return to “Server Produkte”

Who is online

Users browsing this forum: No registered users and 29 guests