Fujitsu CX400 M1 / 2x CX2550 M2 SAS Disks RAID initialize

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

Posts: 1
Joined: Tue Jul 17, 2018 17:28
Product(s): Fujitsu PRIMERGY CX400M1 / CX2550 M2

Fujitsu CX400 M1 / 2x CX2550 M2 SAS Disks RAID initialize

Postby emilwojcik93 » Wed Jul 18, 2018 12:07

Hello, I'm trying to configure Windows Server Cluster on Fujitsu CiB Primergy CX400M1 10x HD SAS 12G 1.2TB with 2 nodes (servers) Fujitsu CX2550. I've preconfigured (ready to go) Windows Server 2016 Cluster but after domain rename cluster was broken and I have to start from scratch.
I start form system installation on both nodes, first I see that the storage pool was saved form previous installation (before domain rename), I see all, ten SAS disks and I able to manage them (create different storages, virtual disks etc.).

So I install Hyper-V service and Windows Server 2016 for Virtualized Domain Controllers and DNS service on both nodes.

After configuration of Domain Controllers I was created iSCSI Target and Virtual Disks for CVS and WitnessDisk.

In next step after cluster verification I was created Failover Cluster in Failover Cluster Manager, everything work fine but after few minutes I saw that I don't see all disk in File and Storage Services on both nodes but they show in Disk Management and in Device Manager.

I tried to install Windows Server from beginning second time. First sign of problems was that I saw all disks in Windows Server Installation Wizard and I can choose SAS disks from list (in first process of installation I can only choose one SATADOM disk) after installation on first node in File and Storage Services I see all disk but five of them are Read Only and on second node is same problem but with other five disks.

I tried to clean read only attribute in diskpart and it change this attribute but after rescan disks in File and Storage Services I don't see any changes.

Now I'm trying to configure hardware RAID with Fujitsu ServerView Installation Manager but after Deployment step of Configure Unattended Operating System Installation, Configuration Mass Storage and configure system settings I recieve Error "[RaidConfig] Raid level RAID-1 not supported" also I try to change Option ROM Configuration in BIOS because Slot from 1 to 4 was disabled and I don't have access to LSI SAS3 Contoller SAS3008 but I still have same issues.

I looking for in user guides: "Fujitsu LSI Integrated RAID SAS 3.0 Solution", "Fujitsu Integrated System Cluster-in-a-box based on PRIMERGY CX400 / CX2550 M2 for Windows Server 2016" and "FUJITSU Software ServerView Suite" and a lot of threads from Google but I still haven't found any solution.

Could You tell me what I'm doing wrong and how I could initialize SAS disks/RAID and system properly?





Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 1 guest