UH572 Faulty Cache Drive

Moderator: ModTeam

marcosergi
Posts: 10
Joined: Wed Sep 12, 2007 12:04
Product(s): CELSIUS
ESPRIMO
LIFEBOOK
PRIMERGY

Re: UH572 Faulty Cache Drive

Postby marcosergi » Thu Jan 26, 2017 23:57

Unfortunately i have the same problem.
Please send firmware for SanDisk I100 32GB SSD in Fujitsu Lifebook UH572
email: marco@sergi.at

many thanks in advance!!

swe3431
Posts: 1
Joined: Thu Feb 02, 2017 11:49
Product(s): UH572

Re: UH572 Faulty Cache Drive

Postby swe3431 » Wed Feb 08, 2017 19:57

Hello,

If someone has the driver I would be very thankful to get it on kareliusson.martin@gmail.com.

Skelton
Posts: 1
Joined: Sat Feb 25, 2017 8:41
Product(s): Uh572

Re: UH572 Faulty Cache Drive

Postby Skelton » Mon Feb 27, 2017 18:07

Can someone help me out with the driver too? Skelton@fantasymail.de

rborda
Posts: 1
Joined: Fri Mar 17, 2017 9:28
Product(s): Lifebook UH 552

Re: UH572 Faulty Cache Drive

Postby rborda » Fri Mar 17, 2017 15:43

Hi, I have the same problem. Please, send me at: rosarioenzoluca.borda@gmail.com .

Many thanks,
Rosario

fibag21
Posts: 8
Joined: Fri Aug 07, 2009 10:36
Product(s): ESPRIMO P920, LifeBook UH572, LifeBook T731, LifeBook T904.

Re: UH572 Faulty Cache Drive

Postby fibag21 » Tue Mar 21, 2017 18:20

Hi,

Does anybody know if my problem could be related to this driver issue ? Actually, since the update to Win 8.1 and still with W10, my UH572 is VERY slow to boot in BIOS: it stays with the Fujitsu logo on the screen for several minutes and then finally boots. Tried to update the bios, but not able to go above 1.9 version.

If you think this could be solved by the driver update, pls. send to fibag21@gmail.com.
Thanks

dankodandic
Posts: 1
Joined: Thu Mar 23, 2017 4:41
Product(s): Fujitsu Lifebook UH572

Re: UH572 Faulty Cache Drive

Postby dankodandic » Fri Mar 24, 2017 16:51

Unfortunately i have the same problem.
Please send me firmware for SanDisk I100 32GB SSD in Fujitsu Lifebook UH572.
Email: dankodandic@gmail.com

Thank You!

fibag21
Posts: 8
Joined: Fri Aug 07, 2009 10:36
Product(s): ESPRIMO P920, LifeBook UH572, LifeBook T731, LifeBook T904.

Re: UH572 Faulty Cache Drive

Postby fibag21 » Wed Apr 05, 2017 17:07

Hi,

I tried the FW update, but the SSD cache drive is not found. No idea on how to proceed now. Any hint ?

Fibag21

Alex333
Posts: 1
Joined: Wed Apr 19, 2017 16:10
Product(s): Fujitsu lifebook UH7572

Re: UH572 Faulty Cache Drive

Postby Alex333 » Tue Apr 25, 2017 8:38

Hi,
Same problem here. Can you send it to borgin@protonmail.com, please?

Thank you.

popeyethesailor
Posts: 1
Joined: Thu May 04, 2017 5:21
Product(s): UH572

Re: UH572 Faulty Cache Drive

Postby popeyethesailor » Sat May 06, 2017 19:42

Could you please send me a copy of the firmware?
popeyethesailor.kingston@gmail.com

yan2006 wrote:Give me your e-mail address and I will send you the firmware.
Alternatively, you can ask ukhelpdesk@uk.fujitsu.com and they will send you the firmware.

yan2006
Posts: 4
Joined: Wed Sep 02, 2015 16:45
Product(s): UH572

Re: UH572 Faulty Cache Drive

Postby yan2006 » Tue Jun 20, 2017 17:35

sent

alfi56k
Posts: 3
Joined: Mon Jun 26, 2017 0:42
Product(s): u772

Re: UH572 Faulty Cache Drive

Postby alfi56k » Tue Jun 27, 2017 8:37

I have u772 which became very slow during boot up, so I ended here :) Can you send me the firmware/link for the i100 32gb sandisk ssd pls?

Or, put it somewhere where it can be accessed because many people have the issue as it seems..

fi_mk@yahoo.com

Thanks

Euri12
Posts: 1
Joined: Sat Jul 01, 2017 13:19
Product(s): Uh572

Re: UH572 Faulty Cache Drive

Postby Euri12 » Tue Jul 04, 2017 15:39

Can someone send me the firmware?

alfi56k
Posts: 3
Joined: Mon Jun 26, 2017 0:42
Product(s): u772

Re: UH572 Faulty Cache Drive

Postby alfi56k » Mon Jul 10, 2017 11:13

Someone, anyone? :) It's like the most secret secret :) firmware for the ssd, pls place it on some public location so anyone who needs it could be able to take it, on his own responsibility. Many people need it..


Thanks in advance
Alex

Indydave
Posts: 1
Joined: Mon Jul 17, 2017 22:45
Product(s): UH572

Re: UH572 Faulty Cache Drive

Postby Indydave » Tue Jul 18, 2017 11:58

I to have the same problem. This is my third week working on the problem, tried all the fixes I could find on the internet.

Please could someone send me a copy of the driver. Thank you very much.

email: john_j36@yahoo.com (J not I - j36)

antikythera
Posts: 24
Joined: Mon Jun 12, 2017 16:33
Product(s): LIFEBOOK A512

Re: UH572 Faulty Cache Drive

Postby antikythera » Mon Jul 31, 2017 20:30

@Heike or Marcus - Please can you do something about this issue with Fujitsu Technical Support. There shouldn't be the need for people to post their email addresses in a public forum to obtain a shared flash file. This is not only risky from the point of view of malware injection but also will undoubtedly increase the risk of them being spammed by email address mining bots.

The flash file and instructions should be readily available to recover faulty drives from the device support page just like the BIOS/UEFI firmware updates are. There is no more risk of system damage so as long as the customer is informed of how to proceed, what is the harm in sharing the file officially from Fujitsu's FTP server?
LIFEBOOK A512 (FJNBB29) - Intel Core i3-3110M, 16GB Crucial Micron DDR3 1600 RAM kit, 525GB Crucial MX300 SSD


Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 4 guests