Radeon RX470/480 over Celsius W550 Power operating but not recognized!

Moderator: ModTeam

User avatar
Kasazza
Posts: 17
Joined: Thu Jan 26, 2012 22:22
Product(s): Lifebook, Esprimo PCs, Celsius, Primergy Servers...

Radeon RX470/480 over Celsius W550 Power operating but not recognized!

Postby Kasazza » Mon Jan 30, 2017 18:18

Hi,

I have a customer with a strange problem with this combo Workstation + Graphic Card.
The same problem appears over 5-10 pieces of Computers: some with Radeon RX 470, some others with Radeon RX480.
Both graphic board models are made by MSI.
The Radeon Cards are all connected with original Fujitsu Power Graphics "6pin to 8pin" Cable to the 500W PS of the Celsius.
These Radeon Cards have a "Typical Board Power" by manufacturer of 120/150W
Even if not certified by the Celsius W550 Power, they should be rightly supported by the PS graphics power rail (17A@12V=200W)

The Celsius W550 power starts up OK with the Screen connected to the HDMI out of the Radeon.
Windows 10 Pro (of factory Preload) is running OK and the UI is viewable and operating on these PCs, but the graphic board is not detected (!) on the Windows device manager.
And it's not possible to install their drivers!

Have you already had this trouble?

Andrea (dealer from Italy)

Tom_A
Posts: 64
Joined: Wed Sep 28, 2016 10:28
Product(s): ESPRIMO Q920

Re: Radeon RX470/480 over Celsius W550 Power operating but not recognized!

Postby Tom_A » Tue Jan 31, 2017 9:42

Hi Andrea,

Would you mind showing a screenshot of the device manager with the unknown device, including hardware ID from Properties/Details?

About the driver, did you get it from this page, for Win10 64bit?
http://support.amd.com/en-us/download/d ... s+10+-+64#

When you try to install the driver, what kind of error message do you obtain?

User avatar
Kasazza
Posts: 17
Joined: Thu Jan 26, 2012 22:22
Product(s): Lifebook, Esprimo PCs, Celsius, Primergy Servers...

Re: Radeon RX470/480 over Celsius W550 Power operating but not recognized!

Postby Kasazza » Wed Feb 01, 2017 0:23

In a few days I have to check the error by a Remote Desktop Connection with TeamViewer or similar, but if I have well understoodd from the customer, the really strange trouble it's that there's not ANY UNRECOGNIZED GRAPHIC CARD in the device manager

In the device manager graphic card section, there's nothing: nothing working good and nothing bad or unrecognized.

I have told the customer to make a fresh install of Win10 on the computer, and see what happens... Tomorrow I'm busy with another customer in the lab, I hope to update this thread before this weekend.

EDIT: "NOT AT ALL" about everything! Customer really didn't explain the trouble.
The graphic card wasn't absent on the device manager (it was really impossible) but recognized as GENERIC GRAPHIC CARD. I've told him to make few adjustements and if unsuccessful, format the HDD and make a fresh installation, because with this graphic card the factory preload is useful only if completed with only on-CPU Intel HD Graphics

User avatar
Kasazza
Posts: 17
Joined: Thu Jan 26, 2012 22:22
Product(s): Lifebook, Esprimo PCs, Celsius, Primergy Servers...

Re: Radeon RX470/480 over Celsius W550 Power operating but not recognized!

Postby Kasazza » Mon Feb 06, 2017 10:19

Please close the THREAD.
The problem is not a problem...

The customer has fixed the problem reinstalling fresh Windows10 with Recovery-DVD

Another way not to get the problem is to completely run and finish factory preload with only onboard HD graphics, and then with Windows already running install Radeon and its drivers.

Or better, the only way to get problem is to mount Radeon card before first power on and run Factory preload as customer did!

Regards from Italy,
Andrea


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 0 guests

cron