UH572 Faulty Cache Drive

Moderator: ModTeam

poplanu
Posts: 1
Joined: Thu Sep 01, 2016 20:34
Product(s): Amilo notebook

Re: UH572 Faulty Cache Drive

Postby poplanu » Sun Sep 18, 2016 8:45

Please send me too. Thx!
ertian@pochta.ru

SwinBob_72
Posts: 4
Joined: Sun Jul 19, 2015 15:54
Product(s): Lifebook UH572

Re: UH572 Faulty Cache Drive

Postby SwinBob_72 » Fri Oct 28, 2016 10:31

Hi all,

I started this thread ages ago, and haven't been getting any sort of email/notifications telling me there are new messages.

Anyway I'm still having my original issue, so if someone can email me this firmware update, it would be appreciated.

Email is pj.swin@outlook.com

Thanks

Caretaker
Posts: 320
Joined: Tue Jan 04, 2011 13:48
Product(s): LIFEBOOKs

Re: UH572 Faulty Cache Drive

Postby Caretaker » Fri Oct 28, 2016 13:35

Hello SwinBob,
i saw your last post and red even your first post. Currently i also assume that your problems might be caused by the cache module.
In general this module was designed to speed up a view things when a HDD is used. But this module is not designed to used it as a windows partition for installing windows on it and also not as a file storage. Normally the module should to be even visible in your explorer. If you have problems while turning on or booting it might be possible that tha cache module has an undifined state.

In your case i recommend to delete the partitions completely and not use the module as you have changed your HDD against a SSD.

For users with an HDD which need to reconfigure the cache module you can find a document via the following link:
http://support.ts.fujitsu.com/indexdown ... ontent&id= 233460546&lng=en
If a reconfiguring is needed see page 6, chapter 'What to do after ram memory expansion'.

Vonklausen
Posts: 1
Joined: Fri Nov 04, 2016 15:46
Product(s): Ultrabook UH552

Re: UH572 Faulty Cache Drive

Postby Vonklausen » Tue Nov 08, 2016 9:53

I am also having the same problem.
Please send to my email address alien00@tin.it
Thanks!!

SwinBob_72
Posts: 4
Joined: Sun Jul 19, 2015 15:54
Product(s): Lifebook UH572

Re: UH572 Faulty Cache Drive

Postby SwinBob_72 » Thu Nov 17, 2016 14:22

Caretaker wrote:Hello SwinBob,
i saw your last post and red even your first post. Currently i also assume that your problems might be caused by the cache module.
In general this module was designed to speed up a view things when a HDD is used. But this module is not designed to used it as a windows partition for installing windows on it and also not as a file storage. Normally the module should to be even visible in your explorer. If you have problems while turning on or booting it might be possible that tha cache module has an undifined state.

In your case i recommend to delete the partitions completely and not use the module as you have changed your HDD against a SSD.

For users with an HDD which need to reconfigure the cache module you can find a document via the following link:
http://support.ts.fujitsu.com/indexdown ... ontent&id= 233460546&lng=en
If a reconfiguring is needed see page 6, chapter 'What to do after ram memory expansion'.


As I said in the first post, the cache drive is completely invisible to me, and can't even be seen in diskpart, to delete partitions etc. as you recommend.

As for the idea that I have ever used it as a windows installation drive I didn't say any such thing in any of my posts.

It is obvious my problem is that the drive is faulty, and numerous posts have said the fix is to upgrade it's firmware. However Fujitsu/sandisk do not make the tool that does that publicly available (for some unknown reason), and want me to send it to a fujitsu service centre and pay for the fix. Which is why I requested that someone who has it, as a number of people in this thread claim to, send me a copy.

You can see clearly from the other posts in this thread, that this is the issue, and the firmware update is the fix, and it has nothing to do with the issues/fixes that you put in your post.

MitsuokaOroshi
Posts: 1
Joined: Fri Nov 11, 2016 13:19
Product(s): Notebook

Re: UH572 Faulty Cache Drive

Postby MitsuokaOroshi » Sat Nov 19, 2016 13:31

vlimit wrote:
newbietweaker wrote:dude hoping you could also send the firmware link to my email...

sandisk ssd i100 32gb as well

nasca18@gmail.com


signed up just for this link :lol:


thank you!


Sent too!!!


Hello, i need this firmware! Send too mitsuokaoroshi@rambler.ru!

spaceboybob
Posts: 1
Joined: Fri Oct 21, 2016 14:52
Product(s): UH572

Re: UH572 Faulty Cache Drive

Postby spaceboybob » Sun Nov 20, 2016 18:34

is it possible to send the firmware to me too.

robslack@protonmail.com

mclaren11
Posts: 10
Joined: Sun Nov 20, 2016 16:22
Product(s): GPS Tracking Software

Re: UH572 Faulty Cache Drive

Postby mclaren11 » Fri Nov 25, 2016 19:14

I am likewise having a similar issue and possess a Lifebook UH572. It began around 6-8 months back and I for reasons unknown was trusting moving up to Windows 10 would maybe resolve it yet it had no impact since it doesn't appear to be OS related.

I look the bios for an approach to scratch off/avoid the check of reserve toward the start yet no luckiness. My current workaround is essentially to not kill my portable PC...

hartagga
Posts: 1
Joined: Sat Dec 03, 2016 0:17
Product(s): Fujitsu Lifebook UH572

Re: UH572 Faulty Cache Drive

Postby hartagga » Mon Dec 05, 2016 12:11

Please, could you send me the firmware too. My cache drive suddenly got sick.

lupo450
Posts: 2
Joined: Mon Dec 12, 2016 11:39
Product(s): Fujitsu Lifebook UH572

Re: UH572 Faulty Cache Drive

Postby lupo450 » Wed Dec 14, 2016 13:33

Same problem here.
Please send me the firmware for SanDisk I100 32GB SSD in Fujitsu Lifebook UH572
lupo450@gmail.com
Thanks

reusetek
Posts: 1
Joined: Thu Dec 22, 2016 21:33
Product(s): Laptop
Contact:

Re: UH572 Faulty Cache Drive

Postby reusetek » Fri Dec 23, 2016 9:40

I am also facing same issue and please send me download link at my email reuse.tek@yahoo.com
Thanks in advance for your help.

Tszpui
Posts: 1
Joined: Sun Jan 01, 2017 11:20
Product(s): UH572

Re: UH572 Faulty Cache Drive

Postby Tszpui » Thu Jan 05, 2017 11:59

I would like to receive the firmware , thanks

romram
Posts: 1
Joined: Thu Jan 12, 2017 11:40
Product(s): UH572

Re: UH572 Faulty Cache Drive

Postby romram » Wed Jan 18, 2017 13:43

Hello !
I would like to ask you,if you will send FIRMAWARE i100 SSD cache to This email romram77@gmail.com.... Thank you very much , have a good day !

fujitsuUH572
Posts: 1
Joined: Sun Jan 01, 2017 10:37
Product(s): UH572

Re: UH572 Faulty Cache Drive

Postby fujitsuUH572 » Sun Jan 22, 2017 14:37

I also have the same problem, can you please send the firmware to me as well?
work.htc.desirec@gmail.com
Thank you!

srv
Posts: 1
Joined: Mon Jan 23, 2017 11:40
Product(s): uh572

Re: UH572 Faulty Cache Drive

Postby srv » Wed Jan 25, 2017 14:02

I have the same problem. Please send the firmware to srv@asia.com

Thanks.


Return to “LIFEBOOK”

Who is online

Users browsing this forum: Google [Bot] and 2 guests