extra sata hd on primergy tx200 s4 not detected

PRIMERGY, SPARC Enterprise Server, PRIMEFLEX, PRIMEPower, BS2000

Moderator: ModTeam

drkal
Posts: 2
Joined: Wed Aug 03, 2016 7:03
Product(s): Primergy tx200 s4

extra sata hd on primergy tx200 s4 not detected

Postby drkal » Thu Aug 04, 2016 8:24

Hello ,

I have a Primergy tx200 s4 with 4 sas hd raid on a pci controller. I want to connect extra two sata 500gb hd for extra space on the motherboard but windows server 2012r2 don't detect them.

can someone help?
thanks.

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: extra sata hd on primergy tx200 s4 not detected

Postby Davie » Thu Aug 04, 2016 10:02

Have you configured the two extra disks in a RAID? Windows won't detect any unconfigured disks

drkal
Posts: 2
Joined: Wed Aug 03, 2016 7:03
Product(s): Primergy tx200 s4

Re: extra sata hd on primergy tx200 s4 not detected

Postby drkal » Thu Aug 04, 2016 10:27

How can I configure them? I have tried with BIOS but nothing.

Davie
Posts: 567
Joined: Fri Jun 10, 2005 0:01
Product(s): PRIMERGY, ServerView
Location: UK

Re: extra sata hd on primergy tx200 s4 not detected

Postby Davie » Thu Aug 04, 2016 10:58

You want them to appear as single disks? Not a mirror or anything?

Configure each of them as a single disk RAID0 in the controller .. then they will be visible to Windows


Return to “Server Products”

Who is online

Users browsing this forum: No registered users and 0 guests