Esprimo P920 0-Watt

Moderator: ModTeam

duncan58
Posts: 3
Joined: Thu Nov 13, 2014 15:17
Product(s): Esprimo P920 0-Watt

Esprimo P920 0-Watt

Postby duncan58 » Fri Nov 14, 2014 16:47

Hallo,
ich habe einen neuen Esprimo P920 Computer.
Windows 7 64 bit installiert. Danach im Bios
ein Passwort gesetzt und die IGD Memory verändert.
Alles gespeichert und neu gestartet.
Seit dem habe ich kein Bild mehr.
Kein Signal am Monitor. Der Computer startet
aber kein Bild. Auch keine Anzeige vom Bios.
Wie kann man den Bios reseten?
Batterie ausbau, hat nicht geholfen.

Danke für die Hilfe.

Grüße
Duncan

duncan58
Posts: 3
Joined: Thu Nov 13, 2014 15:17
Product(s): Esprimo P920 0-Watt

Re: Esprimo P920 0-Watt

Postby duncan58 » Sun Nov 16, 2014 10:03

So ich habe nun eine Externe Grafikkarte eingebaut.
Bild wieder da. Bios wieder auf default gesetzt.
Externe Grafikkarte ausgebaut. Wieder kein Bild.
Die interne Grafikkarte scheint defekt zu sein.

Hat jemand einen Tipp?

Gruß
Duncan

Juggernaut
Posts: 1233
Joined: Wed Jun 11, 2003 0:01

Re: Esprimo P920 0-Watt

Postby Juggernaut » Sun Nov 16, 2014 23:10

duncan58 wrote:So ich habe nun eine Externe Grafikkarte eingebaut.
Bild wieder da. Bios wieder auf default gesetzt.
Externe Grafikkarte ausgebaut. Wieder kein Bild.
Die interne Grafikkarte scheint defekt zu sein.

Hat jemand einen Tipp?


Versuch mal BIOS Recovery, siehe Handbuch

duncan58
Posts: 3
Joined: Thu Nov 13, 2014 15:17
Product(s): Esprimo P920 0-Watt

Re: Esprimo P920 0-Watt

Postby duncan58 » Sat Nov 22, 2014 20:44

Alles ok! Mußte das Gerät ganz herunterfahren.
Dank der Externen Grafikkarte konnte ich in das Bios.

Alles Gute
Duncan


Return to “ESPRIMO”

Who is online

Users browsing this forum: No registered users and 7 guests

cron