[R640] riesen Problem

Moderator: ModTeam

power27
Posts: 7
Joined: Thu Jan 18, 2007 23:23

[R640] riesen Problem

Postby power27 » Fri Jan 19, 2007 21:20

Hallo Leute,
habe mir eine R640 zugelegt und habe nun ein Problem. Im Bios werden meine CPU´s nicht erkannt. Ein Bios update brachte auch nix. Habe 2 Xeon 3,2 Prozessoren. Nach dem Update kommt nun die Fehlermeldung, dass Pach von CPU nicht installiert ist. Doch unter Windows werden beide CPU´s erkannt. Das Problem ist auch, dass die Lüfter permanent auf Hochleistung laufen.
Hat jemand vielleicht auch so ein Problem?

User avatar
Thomas FTS
Moderator
Posts: 91
Joined: Fri Apr 21, 2006 9:43

Postby Thomas FTS » Mon Jan 22, 2007 8:46

Dir fehlt nur der Intel Microcode Patch. Hier derr Link, wie ein BIOS-Update zu installieren:

http://support.fujitsu-siemens.de/Downl ... D31BC43030

power27
Posts: 7
Joined: Thu Jan 18, 2007 23:23

Postby power27 » Mon Jan 22, 2007 20:52

Hallo Transalp,

erstmal danke für deine Antwort. Doch wenn ich von der Diskette boote, komme die Fehlermeldung "BIOS Service API not supported
Loading Bios API Plug-in...A1808_00.omf: No such file or directory"

Woher bekomme ich denn die Datei A1808_00.omf her?

User avatar
Thomas FTS
Moderator
Posts: 91
Joined: Fri Apr 21, 2006 9:43

Postby Thomas FTS » Tue Jan 23, 2007 9:29

Sorry, das D1808 ist ja gar kein FSC-Board.. Dann muss das BIOS-Update dafür herhalten. Aktuell ist die Version 6.10 R1.03. Hier ist der Link:

http://support.fujitsu-siemens.de/Downl ... B02BCD26CD

cadler
Posts: 1
Joined: Thu Apr 03, 2014 9:18
Product(s): Celsius R640

Re: [R640] riesen Problem

Postby cadler » Thu Apr 03, 2014 10:24

Hallo,

der Post is zwar schon ziemlich alt aber er passt vom Thema.

Wir haben noch einen R640 für ein älteres Programm in der Firma im Einsatz. Diesem wollten wir einen X5355 mit Go stepping zur Leistungssteigerung spendieren. Fehlermeldung vom Bios (V1.06): Patch for installes CPU not loaded.
Unterstützung für G0 stepping erst ab 1.07.
Per Deskflash das BIOS geflasht, keine Fehlermeldung etc.
Beim Neustart bleibt der PC im Startbild vom BIOS hängen. Nix geht mehr.
Woran kann das liegen bzw wie kann ich den Fehler beheben? Mit der RecoveryBootDisk oder UpdateBootDisk evtl???

Gruß Marc


Return to “CELSIUS Workstations”

Who is online

Users browsing this forum: No registered users and 0 guests