FSC Futro S400 Problem

Moderator: ModTeam

goo30
Posts: 1
Joined: Sat Nov 13, 2010 16:58
Product(s): FSC Futro S400

FSC Futro S400 Problem

Postby goo30 » Mon Nov 15, 2010 11:08

habe ein Problem.

das mainboard bootet von einer USB HDD,hab übuntu auf die festplatte installiert und es läuft zu 100%

hab jetzt Windows XP auf die festplatte installiert (über einen anderen PC) bootet nicht.
was für ein problem kann das sein.

ah und das mainboard startet nichtmal Windows XP Live CD da erscheint immer ein bluescreen.
und das gleiche Problem ist bei Windows XP installation da erscheint auch immer ein bluescreen.

bitte um Hilfe


Mainbort: http://cgi.ebay.de/ws/eBayISAPI.dll?Vie ... K:MEWAX:IT


Video: http://www.youtube.com/watch?v=xiPZOCEuQDc

WHIPMAN
Posts: 2
Joined: Thu Jan 16, 2014 18:14
Product(s): FUTRO S400

Re: FSC Futro S400 Problem

Postby WHIPMAN » Fri Jan 17, 2014 12:15

HELLO
I call from spain

Three weeks ago i recieved a gift in christmas from my sister
a little FUTRO S400 but I have a problem It works in elux my sister does
not understand about computers.

i've tried find a usb-recovery stick for windows CE, the other OS but it's
impossible, i think.

i ask me how get it to me, or where download it I've tried in
futjitsu but it not possible. Elux what you want but for windows CE
embedded dissapear. I can´t find famous CD-FUTRO.

if somebody can help you, i will please him

otherwise thanks for all


Return to “Thin Clients”

Who is online

Users browsing this forum: No registered users and 0 guests