TX200S6 BBU wird nicht erkannt

PRIMERGY, PRIMEPower

Moderator: ModTeam

paddy89
Posts: 7
Joined: Mon Nov 19, 2012 8:43
Product(s): verschiedene Server

TX200S6 BBU wird nicht erkannt

Postby paddy89 » Mon Nov 19, 2012 9:01

Hallo,

die Tage musste ich eine BBU am oben gennanten Server tauschen. Dabei ist mir aufgefallen, das die neue BBU ganz anders ausschaut als die alte originale.
neue BBU ran und hinterher im Raid Manager geschaut - wird nichts von der BBU erwähnt auch der Write Back modus ist noch deaktiviert.
Habe nun gehört, das ich nen FW Update auf den Raid Controller machen muss. Ist das korrekt?

Verbaut ist ein LSI RAID Ctrl SAS 6G 5/6 512MB

Wie muss ich vorgehen für ein Update? konnte kaum Informationen dazu finden.
Ist dies über die Ferne zu bewerkstelligen? mittels Online Update mit anschließendem Neustart? kann es komplikationen geben?
Konnte leider im Netz keine Informationen dazu finden.

Ich bitte um kurze aufklärung. Vielen dank.

paddy89
Posts: 7
Joined: Mon Nov 19, 2012 8:43
Product(s): verschiedene Server

Re: TX200S6 BBU wird nicht erkannt

Postby paddy89 » Mon Nov 19, 2012 15:18

weis keiner Antwort darauf? hat noch keiner in letzter Zeit eine BBU getauscht?

me@work
Posts: 951
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: TX200S6 BBU wird nicht erkannt

Postby me@work » Mon Nov 19, 2012 15:31

Hey, nur nicht draengeln :mrgreen:

Eigentlich steht alles auf der Downloadseite fuer das Update
- was man braucht
- wie man vorgeht
- worauf man achten soll

und dass es nicht online geht, weil ein "Immediate Reboot" benoetigt wird.

paddy89
Posts: 7
Joined: Mon Nov 19, 2012 8:43
Product(s): verschiedene Server

Re: TX200S6 BBU wird nicht erkannt

Postby paddy89 » Mon Nov 19, 2012 15:55

ok, entschuldigt bitte. Möchte die Sache nur gerne endlich hintermich bringen =)

JA, das habe ich mir angeschaut. Allerdings habe ich iwo gelesen, dass das gehen soll aber nicht empfohlen wird mit dem Online Update? ( das ein Reboot benötigt wird ist klar und auch möglich)

- wenn ich es noch recht in erinnerung hab sollte man
-- Bios Update
-- und dann die FW des Controllers Updaten

... muss/sollte ich da noch vorher was sichern? kann da was schief gehen? Stromausfall ist zum glück, dank USV, schonmal vernachlässigbar.

Wie hoch ist in etwa der Zeitliche aufwand?

Werd mir heute abend nochmal genau die Anleitungen durchlesen und hier so posten wie ich es verstanden habe, wenn das ok is. Möchte nichts falsch machen. Danke

me@work
Posts: 951
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: TX200S6 BBU wird nicht erkannt

Postby me@work » Mon Nov 19, 2012 16:04

Um absolut nix falsch zu machen, koennte man sich auch eine technische Hilfe ins Haus holen. Das ist selbstverstaendlich kostenpflichtig...

paddy89
Posts: 7
Joined: Mon Nov 19, 2012 8:43
Product(s): verschiedene Server

Re: TX200S6 BBU wird nicht erkannt

Postby paddy89 » Mon Nov 19, 2012 16:08

Ist bekannt. Sollte aber nicht nötig sein.

paddy89
Posts: 7
Joined: Mon Nov 19, 2012 8:43
Product(s): verschiedene Server

Re: TX200S6 BBU wird nicht erkannt

Postby paddy89 » Tue Nov 20, 2012 8:26

So, ich habe mir die Anleitung nochmal durchgelesen, nun bin ich leicht irretiert.

Rot makiert unter Wichtige Informationen steht folgendes:


Code: Select all

++ Before updating, previous released FW package 12.9.0-0051 must be already
installed and at least one Relearn Cycle must have happen if BBU connected ++
++ After flash of FW an immediate reboot is mandatory!
++ Attention:
++ Since this is a major firmware release, it is necessary to load the factory
defaults and apply custom settings right after first reboot ++
If controller from spare has a different FW version than the defect controller
or if you are not sure if so and you donýt want to upgrade to a newer
FW version, please follow these steps:
- install controller without connected disk drives
- boot controller and verify FW package number with the one of the
defect controller

- if this number (version) is different please use available flash tools to
flash needed lower FW version
- reboot server after flash did finish
- enter WebBIOS and load controller factory defaults
- power off server
- connect disk drives
- boot server
TX150 S7 IMPORTANT HINT !
======================
Before updating controller FW on a TX150 S7 itýs mandatory to update
system BIOS to at least V1.11 FIRST!
Otherwise update might lead to an uncorrectable chipset error!
BIOS- or firmware updates always require a closing system reboot.
Please assure, that a system reboot has been done, before rerunning a
BIOS- or firmware update.
Installations


Soo habe mir nochmal die Anleitung durchgelesen... darin steht auch, das die BBU min. einen Lernzyklus durchlaufen haben musst... weis aber nicht ob das passieren konnte, da die BBU ja nicht erkannt wurde?

1. Festplatten abklemmen
2. FW flashen ( Fujitsu bietet Online Updates an "Autonomous Primergy Support Packages (ASP) are self extracting packages for
Online Update of BIOS and Firmware.")
3. Neustart
4. Festplatten anklemmen
5. Booten

Wie müssen die Festplatten vor dem flashen abgeklemmt werden??



Gehe ich aber nach der Installationsbeschreibung im selben Dokument vor

Code: Select all

Autonomous Primergy Support Packages (ASP) are self extracting packages for
Online Update of BIOS and Firmware. This package is for Windows environment only.
Double click on the .exe-file for starting the installation process.
Or call "start /wait .exe [options ...]" from a command line interface
(cmd.exe).
Get more information about possible options by calling " .exe /[help]=yes"
from a command line interface, also.
BIOS- or firmware updates always require a closing system reboot.
Please assure, that a system reboot has been done, before rerunning a BIOS- or firmware update.

brauch ich im Win nur das Online Update durchführen, neustarten und das wars?!
Last edited by paddy89 on Tue Nov 20, 2012 14:11, edited 1 time in total.

me@work
Posts: 951
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: TX200S6 BBU wird nicht erkannt

Postby me@work » Tue Nov 20, 2012 9:33

Ich will und kann Dich nicht davon abhalten, irgendwas anderes auszuprobieren. Das kann alles funktionieren, aber falls es das nicht tut, beschwere Dich dann doch bitte dort, wo Du das her hast.

Mein Vorschlag jedoch lautet, sich an die Vorgaben auf der Downloadseite zu halten. Da steht nirgendwo was von ASP fuer den SAS RAID Controller, oder "unter Windows flashen". Stattdessen steht da unter Installationsbeschreibung ausdruecklich
To start update of PRIMERGY Server, please boot from the USB memory stick.


Das Abklemmen der Festplatten ist eine Sicherheitsmassnahme. Auf Platten, die nicht vorhanden sind, kann durch den Flashvorgang (oder irgendwelche Probleme dabei) kein Bloedsinn geschrieben werden.

Ansonsten wuerde ich die Vorgangsbeschreibung (die sich im Uebrigen auf einen kompletten neuen Controller bezieht) fuer Dein Vorhaben so uebersetzen:
0. Treiber im Betriebssystem aktualisieren
1. Server herunterfahren, ausschalten und Festplatten herausziehen
2. Firmware-USB-Stick anklemmen, Server starten, ggfs. Controller-Firmware pruefen
3. Firmware-Flash durch Boot vom Stick und Folgen der Prompts durchfuehren
4. System herunterfahren, USB-Stick abziehen
5. Neu starten, gleich mit Ctrl-H ins WebBIOS gehen, und Default-Werte laden
6. Server herunterfahren, ausschalten. (Wer will & Zeit hat, vllt. auch noch 'ne Minute vom Netz trennen)
7. Platten wieder einschieben
8. System wieder starten (der RAID-Controller liest dabei die Konfig von den Platten), und Betriebssystem hochfahren

Eventuell kann man auch bei einem TX200s6 die Gelegenheit nutzen, und weitere USB-Sticks zum Update von Mainboard-BIOS, iRMC-Firmware etc.pp. verwenden.

Aber wie geschrieben, das ist nur ein Vorschlag. So hat's bisher bei mir immer funktioniert. Wenn jemand was anderes schreibt (oder macht), bitte, nur zu... :wink:

paddy89
Posts: 7
Joined: Mon Nov 19, 2012 8:43
Product(s): verschiedene Server

Re: TX200S6 BBU wird nicht erkannt

Postby paddy89 » Tue Nov 20, 2012 9:45

HEy danke schonmal.

Diese informationen habe ich direkt von der Fujitsu Seite zu diesem Controller.

Woher hast du deine?? kannst du mir mal nen LInk davon schicken? oder habe ich das einfach übersehen?

Ok, werde es dann auch so versuchen. Wieso müssen die default Werte geladen werden?

Danke für deine mithilfe.

me@work
Posts: 951
Joined: Thu Jun 22, 2006 15:32
Product(s): Scaleo Pi2662, Primergy

Re: TX200S6 BBU wird nicht erkannt

Postby me@work » Tue Nov 20, 2012 13:54

Diese informationen habe ich direkt von der Fujitsu Seite zu diesem Controller.

Was fuer eine Fujitsu Seite? Hast Du einen Link?

MEINE Information ist einfach die Uebersetzung der "Important Information" von der Firmware-Downloadseite, die ich bereits weiter oben verlinkt hatte. Einfach mal auf den Link in meiner ersten Antwort klicken, und dann lesen. In Deinem vorletzten Posting hattest Du im ersten "Code"-Abschnitt auch einen Teil davon abgelegt, allerdings mit einer merkwuerdigen "Page 1 of 12" Formatierung darinnen.

paddy89
Posts: 7
Joined: Mon Nov 19, 2012 8:43
Product(s): verschiedene Server

Re: TX200S6 BBU wird nicht erkannt

Postby paddy89 » Tue Nov 20, 2012 14:10

links funktionieren leider nicht. http://www.fujitsu.com/de/ und dann halt über Support/ Seriennummer/ und das entsprechende Teil...

Page 1 of 12 ...Entschuldige bitte... da hat sich wohl die Seitenzahl mit reingeschmuggelt... ich ändere das


Return to “Server Produkte”

Who is online

Users browsing this forum: No registered users and 0 guests