[Li2735] not being offered Vista SP1

Moderator: ModTeam

PaulG
Posts: 2
Joined: Tue Dec 23, 2008 22:55
Product(s): AMILO Li2735

[Li2735] not being offered Vista SP1

Postby PaulG » Tue Mar 01, 2011 11:54

Despite having updated regularly and checked that my drivers are up to date, I am not being offered Vista SP1 or SP2. I have gone through http://support.microsoft.com/kb/948343 but can find no reason why I should not have been offered SP1. I have also uninstalled Windows messenger live, as the article suggests that it could prevent installation of SP2.
Any ideas how I can update Vista to a supported version. I could try downloading the standalone package and installing it but microsoft suggests not doing that for a single computer.
Any help would be appreciated.

django47
Posts: 1
Joined: Wed Aug 10, 2011 1:22
Product(s): Fujitsu Siemens Amilo Li 2735

Re: [Li2735] not being offered Vista SP1

Postby django47 » Fri Feb 10, 2012 20:34

Sorry I do not have the answer but I have same computer as you and same SP1 and SP2 problems and need to upgrade browser from IE8 to IE9 but must have SP2 or higher. I logged in and posted question but when I tried to submit post, had to login again. Then my post seemed to vanish, and because of disability it took me almost 4 hours, but I found yours so I was hoping I'd get some answers that may help me from replies.
Hope your luckier than me.
PS. I've been 3 months trying to sort this out getting nowhere.


Return to “AMILO Notebook”

Who is online

Users browsing this forum: MSN [Bot] and 1 guest