[AH531] won't start

Moderator: ModTeam

Posts: 2
Joined: Wed Jan 11, 2012 12:15
Product(s): AH 531

[AH531] won't start

Postby billiejc » Tue Jan 17, 2012 9:45

AH531 Lifebook, I5-2410, 750gb HD, Win 7, etc. bought via amazon.de less than two weeks ago. I live in Bulgaria.

Was using system around midnight our time last night and then I could not access network. Wireless to one room away had failed. So, switched machine off. WAP was fine and accessible via desktop system ok.

This morning tried again and same problem, also keyboard and touchpad were not working. So, used usb mouse and keyboard and moved system close to WAP and then no problem with wireless. Was able to access internet and did a search and someone suggested remove battery and replace.

So, switched machine off, removed battery, replaced, no battery light, repeated a few times. Tried power cord and battery light was red. Powered off, removed battery and replaced, repeated couple of times, now battery light ok.

However, system will not start, stays on Fujitsu startup screen. Can't use keyboard (or USB keyboard) for Esc/F2/F12. Have put recovery disk in and powered on but still doesn't get past Fujitsu startup screen.

Any ideas?

User avatar
Posts: 1145
Joined: Thu Jun 05, 2003 0:01
Product(s): Various
Location: England

Re: [AH531] won't start

Postby sabrex » Tue Jan 17, 2012 9:53

you may need to contact your local Fujitsu helpdesk on that one as its not a software problem and seems to be a hardware problem.

Posts: 2
Joined: Wed Jan 11, 2012 12:15
Product(s): AH 531

Re: [AH531] won't start

Postby billiejc » Tue Jan 17, 2012 11:46

Thanks for that.

I had assumed that it was hardware oriented but thought I would check as I was concerned about a) it being bought through amazon Germany b) living in Bulgaria and c) not knowing either language but, surprisingly, it was easier than I thought and am now awaiting a call from the Fujitsu partner in Bulgaria, that will service it, re. collection, service and return.

The only obvious concern is the data on the hard drive but I guess you have to trust people ;)

I am also concerned that a hardware problem would manifest itself within such a short space of time.

Posts: 4
Joined: Fri Feb 10, 2012 19:35
Product(s): AH531/GFO

Re: [AH531] won't start

Postby RezaPacino » Mon Feb 13, 2012 13:06

i had same problem
when i turn on the device,the screen freezed on fujitsu logo
the problem was touchpad cord!!
the cord had been cut
they replaced it,& the problem was fixed

Return to “LIFEBOOK”

Who is online

Users browsing this forum: No registered users and 0 guests